Just recieved my Acekard 2i for my 3DS

Discussion in 'Acekard' started by Rockerflare, Jun 28, 2011.

  1. Rockerflare
    OP

    Rockerflare Member

    Newcomer
    22
    0
    Jun 24, 2011
    United States
    After researching about the Acekard and it's connectivity with the 3DS I learned that when I first get the Acekard the icon should appear on the homescreen even if I do not have a microSD card yet (It's being shipped as we speak). However, the card is not being read at all by my 3DS. It popped up once for a brief moment and I entered the program but then my device read "error read the operation manual."

    I quickly tried to do the paper trick and right now I have a pretty hefty piece of paper underneath the connectivity strip since theres no problem with the card fitting in the slot I do not need to do the wiggle paper trick. However the card is still not being read.

    Is the card supposed to be read without a MicroSD?
    I'm on version 1.0 on my 3DS, should I update?
    The icon that popped up the first time was a blue acekard icon with a floating/bouncing cartridge on the top screen, is this the correct icon?

    My acekard is valid, I checked it on the anti-clone part of their website and I do not believe it is bricked since it worked for a second.
    What can I do?
     
  2. DigitalDeviant

    DigitalDeviant GBAtemp Addict

    Member
    2,012
    61
    Feb 14, 2010
    United States
    Solar Federation
    You most likely need to update the acekard. Did the seller advertise 3DS compatibility out of the box? If not you need a ds lite to update the acekard.
     
  3. Rockerflare
    OP

    Rockerflare Member

    Newcomer
    22
    0
    Jun 24, 2011
    United States
  4. Rockerflare
    OP

    Rockerflare Member

    Newcomer
    22
    0
    Jun 24, 2011
    United States
    Since it's compatible with 2.0 should I just update my 3rd to 2.1?
     
  5. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Well then one card left without getting properly updated. What icon is displayed before you launch the card in the 3DS?

    Should be either Alex Rider or maybe even Danny Phantom. Either way you're going to need a DSi on 1.4.1 or below or a DS Lite. Once you have those, you'll need your MicroSD to come in the mail to you can install AKAIO 1.8.7 on it (copy over __aio folder & akmenu4.nds) and copy over the update to run (one labeled DSi not DSL; even if you're on a DSL, choose DSi).
     
  6. Rockerflare
    OP

    Rockerflare Member

    Newcomer
    22
    0
    Jun 24, 2011
    United States
    Well this just quickly became a pain in the ass since I have to find a DSi, lol.
     
  7. Rockerflare
    OP

    Rockerflare Member

    Newcomer
    22
    0
    Jun 24, 2011
    United States
    Well it turns out my friend has a DSi on 1.4.1 it must be my lucky day. When I get my microSD card I'll get it from her!