Just put luma on new 3ds ... some cias not installing

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jackojohnson, Aug 9, 2017.

  1. Jackojohnson
    OP

    Jackojohnson Member

    Newcomer
    22
    0
    Dec 19, 2015
    United States
    I just hacked my 4th DS last night. New one is a new 3ds xl that came with fw 11.4 on it. Everything went well I think.

    Most games I installed work fine. All of them work perfect on the other 3 DSs

    Some of the cias I tried to install would get an error when trying to install. These same games installed fine on 3 other systems all with fw 11.3.

    I tried to install Hyrule warriors and on 3rd try it completed. Thegamestartsfine but when I go and press something on the title screen a black error screen comes up :

    Error type : generic
    Address: 0x00119c1a8
    Error code 0xd900458b

    Not sure what's wrong. Most other cias work fine. It won't install Mario kart 7, Zelda 4 swords, and Pokémon x as well.

    I am not sure if there is a prob with sd card.... its brand new 32 gb.

    If I want to format the card, would that possibly fix it?

    What's the best advice to do so .... I followed the 3dsguide website to install all 4 ds cfws.

    If I were to format the card where is the correct guide to put the correct files back on sine I have the backups the guide suggested?
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,894
    6,381
    Nov 23, 2014
    Australia
    Canberra, Australia