Just Installed Wiinja Deluxe

Discussion in 'Wii - Hacking' started by StefanBarnes, Aug 30, 2007.

Aug 30, 2007
  1. StefanBarnes
    OP

    Newcomer StefanBarnes Newbie

    Joined:
    Aug 30, 2007
    Messages:
    4
    Country:
    United States
    Hi, please can some one help me [​IMG]

    I just installed a Wiinja Deluxe and now no Games work that I put into the wii. At first I got an error message... An Error has occured. Press The Eject Button and remove the disc, then turn the wii console on and off and tefer to the wii operations manual for help troubleshooting.

    But now I don't even get that, it just does not read the disk, Its like I havn't put any thing in.
     
  2. wiimii

    Member wiimii GBAtemp Regular

    Joined:
    Jul 17, 2007
    Messages:
    135
    Location:
    U.k
    Country:
    United Kingdom
    you may have bridged some solder points i did that on my first wii, check them points, if its not reading originals also as well as backups
     
  3. Wuschmaster

    Member Wuschmaster GBAtemp Advanced Fan

    Joined:
    Apr 15, 2006
    Messages:
    515
    Country:
    United States
    shame on you
     
  4. wiimii

    Member wiimii GBAtemp Regular

    Joined:
    Jul 17, 2007
    Messages:
    135
    Location:
    U.k
    Country:
    United Kingdom
    WTF?
     
  5. StefanBarnes
    OP

    Newcomer StefanBarnes Newbie

    Joined:
    Aug 30, 2007
    Messages:
    4
    Country:
    United States
    I'm pretty sure I didn't bridge any. :S could it be anything else at all?

    I was quite careful about it all, but its so small it can be hard to even see it.
     
  6. Beware

    Member Beware GBAtemp Advanced Fan

    Joined:
    Apr 5, 2007
    Messages:
    991
    Country:
    United States
    Magnifying glasses FTW.
     
  7. StefanBarnes
    OP

    Newcomer StefanBarnes Newbie

    Joined:
    Aug 30, 2007
    Messages:
    4
    Country:
    United States
    I used a Magnifying glass
     
  8. wiimii

    Member wiimii GBAtemp Regular

    Joined:
    Jul 17, 2007
    Messages:
    135
    Location:
    U.k
    Country:
    United Kingdom

    Yes, do check the points or even unsolder and try again , just use less solder and take your time .

    the disk not being read , especially if its original that dosent load , is what happens when something is bridged [IN MY EXPERIENCE].

    I had to look twice and in the end and noticed i had bridged points 3 and 4 on the drive , re soldered and every thing works a dream but its just a suggestion dude it might not be the problem.

    EDIT:can you get us a pic up of the install? possibly
     
  9. StefanBarnes
    OP

    Newcomer StefanBarnes Newbie

    Joined:
    Aug 30, 2007
    Messages:
    4
    Country:
    United States
    are their lots of Places in the UK that sort these problems out? after that I don't think i twould be best for me to look inside again [​IMG]
     
  10. wiimii

    Member wiimii GBAtemp Regular

    Joined:
    Jul 17, 2007
    Messages:
    135
    Location:
    U.k
    Country:
    United Kingdom
    i dunno about loads of places but i did my 2 wii s myself im not a professional installer , i just took my time . i only practiced on an old vga card so i had no skill , if i were you i would take the chip out and start from scratch . or at least take it out to see if you can get it to read originals.

    its up to you ,
     

Share This Page