Just installed 4.0... any chance I can get backups w/ Softmii?

Discussion in 'Wii - Hacking' started by games2007, Mar 26, 2009.

  1. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    Hey guys.
    I updated to 4.0 and I don't have Softmii anymore.
    Is it possible to re-install it? I downloaded the package and put it onto my SD card.
    I just want to run backups through the disk channel, since N64 Virtual Console games don't work anymore.
    I hope someone can help me.
    Thank you!

    Backups work fine in the backup launchers, so I think I just need the Preloader.
    Does the Preloader work on 4.0
     
  2. Gamemaster1379

    Member Gamemaster1379 GBAtemp Advanced Fan

    Joined:
    May 5, 2008
    Messages:
    577
    Location:
    United States
    Country:
    United States
    If you updated without using this update method. There's no way Softmii is going to work. If you did use the update, you possibly could. I have yet to have heard if it'll work though, but I doubt it.

    I hope you installed a cIOS to downgrade with.
     
  3. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    I've had cIOS 36Rev7 or 8 for a while now.
    Backups are working the backup launcher, so I guess it's fine.
    I'd much rather run them through the disk channel though. =/
    I did follow that guide, and I've been using some type cIOS for at least a month.
    I know Softmii Tweaks works because I've seen a video on YouTube on someone with a Windows XP Custom tweak on 4.0.
     
  4. Gamemaster1379

    Member Gamemaster1379 GBAtemp Advanced Fan

    Joined:
    May 5, 2008
    Messages:
    577
    Location:
    United States
    Country:
    United States
    Try reinstalling CIOSCorp. if that works, you should be able to. I updated to 4.0, tried reinstalling cioscorp with no luck. Became irritated, downgraded to 3.2U, and it still wasn't working. Just took a jab at cioscorp again, it installed and now my backups work like a charm on the disc channel again.

    If not, get the cIOSDowngrader v1.2 and you can drop back to 3.2 and reinstall cioscorp then.
     
  5. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    The cIOS downgrader 1.2 repeatedly insists on patching the homebrew channel, which doesn't do anything.
    It won't downgrade the Wii from 4.0 to 3.2 =/
    It doesn't even give me the option to do that
     
  6. Jizmo09

    Member Jizmo09 GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    111
    Country:
    United States
    Make sure you install and get preloader working.
     
  7. SWORD21

    Member SWORD21 GBAtemp Regular

    Joined:
    Sep 15, 2008
    Messages:
    257
    Country:
    United States
    You'll just have to wait for a newer version of preloader that works on 4.0. Softmii of course doesn't work because 4.0 installs a new system menu. You CAN get custom menus still though. Someone just needs to rip the files for 4.0, and start editing them.
     

Share This Page