Just hardmoded my 3DS, it wont turn on and makes a popping sound.

Discussion in '3DS - Console, Accessories and Hardware' started by Nawor3565, Sep 23, 2016.

  1. Nawor3565
    OP

    Nawor3565 Member

    Newcomer
    45
    6
    Sep 23, 2016
    United States
    Rochester, NY
    I just finished modding my old 3DS (non-XL) and now when I press the power button, the blue light turns on for a second and then the 3DS makes a popping sound and turns off. Ive seen people say its the ribbon cables connecting the top screen, that they might be loose or ripped, but they seem fine and are inserted all the way. Ive seen other people say its just what the DS does when it fails its startup check of the hardware, which could be any number of problems. Ive tried opening the DS just a little, and reinserting the ribbon cables to no avail. I also want to point out that I havent connected the NAND wires to anything yet, theyre just handing out of my DS if that makes a difference. Any help with this would be greatly appreciated! Thank you
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,336
    8,017
    Nov 30, 2014
    United States
    loose wifi board. that's what people always say with the popping thing anyway.
     
  3. Nawor3565
    OP

    Nawor3565 Member

    Newcomer
    45
    6
    Sep 23, 2016
    United States
    Rochester, NY
    I took it out and pushed in back on, nothing changed. :( Thanks though
     
    zoogie likes this.
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,092
    5,166
    Mar 17, 2010
    Norway
    Alola
    Maybe one of the ribbon cables are torn. They're very fragile and it might be hard to tell if one is slightly damaged.
    It's either a loose/damaged ribbon cable, or you fried something.
     
    zoogie likes this.
  5. Nawor3565
    OP

    Nawor3565 Member

    Newcomer
    45
    6
    Sep 23, 2016
    United States
    Rochester, NY
    Well, I just f***ed up big time. I was trying to check all the wires to make sure they were secure, and of COURSE my hand slips and I end up ripping the cable to the battery and right trigger. It wont even turn on now, when I plug in the AC adapter the light turns orange for a second and then turns off. Looks like Ill be buying something else now.

    Other than that, I think it might just be a cable insert that the little tab broke off of. I can put the cable in normally and hold it there with a piece of tape, but it could be the cause.
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,092
    5,166
    Mar 17, 2010
    Norway
    Alola
    You need to put some tension against the cable where the tab broke off, so it makes proper contact. Try a piece of cardboard then adding a few layers of tape on top while keeping it pressed down, something like that should work, though it might not last forever.

    As for the cables you tore, you should be able to get replacements cheaply, so don't give up on it yet.
     
  7. Nawor3565
    OP

    Nawor3565 Member

    Newcomer
    45
    6
    Sep 23, 2016
    United States
    Rochester, NY
    At this point, Im just gonna get someone to hardmod it for me. Thanks for your help! :)
     
    vb_encryption_vb likes this.