Just got myself a Wii U - 5.2.0 FW

Discussion in 'Wii U - Hacking & Backup Loaders' started by replicashooter, Jun 5, 2016.

  1. replicashooter
    OP

    replicashooter GBAtemp Advanced Fan

    Member
    564
    266
    Jun 16, 2006
    Greetings folks, finally picked myself up a Wii U (NSMB bundle) and powered it on to find out its running 5.2.0 firmware.

    Could someone please point me toward the best guide to follow in order to get the most out of this machine in terms of CFW/exploits/emulators etc?

    Many thanks - rS
     
  2. jailminer

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    Dear replicashooter,

    Recently people have been asking questions. We usually point them in the direction of the search bar. A magical place.
    I sincerely hope this helps.

    - Warm Fricks,
    JailMiner
     
    halo5307 and TSSableye like this.
  3. replicashooter
    OP

    replicashooter GBAtemp Advanced Fan

    Member
    564
    266
    Jun 16, 2006
    Dear jailminer,

    Many thanks for your courteous response detailing this fantastic land of information that exists just beyond this "search bar" you mention. I hope to visit it one day.
    That surely will help but the reason why I asked is the stickies and guides are all over place and appear to be aimed at seasoned Wii U hackers who know what to do.

    I require something a bit simpler if possible, preferably step by step, with pretty pictures of how to get my Wii U singing and dancing that funky homebrew tune and whether its worth staying at 5.2 and all that jazz.

    - Lukewarm Saveloys,
    replicashooter
     
    DrCrygor07, CJB100, Jack54782 and 7 others like this.
  4. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Do not update it :P IOSU is supported for 5.2.0 and under. Just needs to be built by someone who cares. Devs are working on it right now, but if you want the easiest route to IOSU, stay on that firmware, it's perfect <3
     
  5. iAqua

    iAqua

    Member
    2,842
    2,504
    Dec 7, 2015
    Antarctica
    ^ That's what I was going to say and I support it 100%.
     
  6. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
    -clip-
     
    Last edited by punderino, Jun 6, 2016
  7. Piluvr

    Piluvr Resident Masturbator

    Member
    648
    367
    Jul 27, 2015
    United States
    Behind you
    -snip-
     
    Last edited by Piluvr, Jun 6, 2016
  8. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Like a fucking haircut in here.
     
  9. SonicCloud

    SonicCloud a crybaby <3.

    Member
    863
    786
    Mar 29, 2016
    Mexico
    Somewhere
    Wasn't supposed it was supported til 5.5?? :mellow::unsure:
     
  10. punderino

    punderino aka Big-Dick Swinger

    Member
    897
    488
    Jan 5, 2016
    United States
    Kansas City, Missouri
  11. SonicCloud

    SonicCloud a crybaby <3.

    Member
    863
    786
    Mar 29, 2016
    Mexico
    Somewhere
  12. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,961
    1,911
    May 6, 2006
    United States
    That link says 5.2.0 fixed the bug
     
    Supster131 likes this.
  13. SonicCloud

    SonicCloud a crybaby <3.

    Member
    863
    786
    Mar 29, 2016
    Mexico
    Somewhere
    oh read wrong oops
     
  14. Darkilowan

    Darkilowan Member

    Newcomer
    17
    0
    Jun 5, 2016
    France
    You can't hack the "Wii U 5.5.2", just in "5.5.0 / 5.5.1", if you want to know how to hack your system, watch this video:

     
  15. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,961
    1,911
    May 6, 2006
    United States
    LOL. You don't have to be on 5.5.0/5.5.1. That video just shows you HOW to exploit on that firmware.

    Plus there is no "5.5.2" firmware
     
    TheKawaiiDesu and Duckling like this.
  16. replicashooter
    OP

    replicashooter GBAtemp Advanced Fan

    Member
    564
    266
    Jun 16, 2006
    Would it be best for me to upgrade to 5.3.2 and exploit from there or just dive into 5.5.1? Are both exploits the same in terms of ease of execution and reliability? Also what's this about hosting a Wifi SD card? I ask as I have no internet at home.
     
  17. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,973
    3,255
    Oct 26, 2014
    Vanuatu

    You can have 5.3.2 or 5.5.1 and have a basic Wii u rom loader that plays a converted disc rip, or stay where you are and wait for the emunand and the rest of the goodies that got blocked on firmwares higher then yours. If I remember rightly the rom loader got back ported to lower firmwares like down to 3.1.0 so have a look around. You may not need to update at all.
     
  18. replicashooter
    OP

    replicashooter GBAtemp Advanced Fan

    Member
    564
    266
    Jun 16, 2006
    What difference would that bring compared to going to 5.3.2? Also according to post 10 wasn't most of the same stuff blocked on the 5.2.0 update as well rendering it a moot point to remain there?

    One thing I've noticed is diving into a "scene" once its well established like this is a straight up clusterfuck of information as there are so many threads running in so many directions which are easy to discern for those that have grown along with the developments but make little to no sense to those standing outside with their nose pressed up against the window pane just wishing to join the party :yayu:
     
  19. replicashooter
    OP

    replicashooter GBAtemp Advanced Fan

    Member
    564
    266
    Jun 16, 2006
    Decided to mod my vWii first and then do the Wii U at a later date, does it matter if I install homebrew on the vWii using 5.2.0 before updating to 5.3.2?
     
  20. EstPC13

    EstPC13 GBAtemp Fan

    Member
    415
    143
    Jan 3, 2016
    In your mind
    Nope