Just got my AK2i and I wonder..

Discussion in 'Acekard' started by weltall_of_id, Jun 24, 2011.

Jun 24, 2011
  1. weltall_of_id
    OP

    Newcomer weltall_of_id Advanced Member

    Joined:
    Mar 13, 2003
    Messages:
    68
    Country:
    Greece
    Actually the first thing I want to ask is this.. I bought this flashcard from zhuzhuchina (thumbs up). When I bought it the site mentioned that it would be preloaded with 1.4.2 firmware update. My DSiXL has 1.4.1 for now. All I did was to try and see if the DS could recognize it and well it did. Shown me a chessmaster I guess icon and it started saying that there are no system files. So Should I update the DS or just leave it as it is.

    Afar from that I wanted to ask about Akaio. Is it something like Sakura is for my M3iZero? It is weird cause there is a thread about Akaio but not the Official (i think). Anyway if you would be so kind to point out these things. The thing I want mostly is for the sleep feature to work and this is why I bought it even if I have M3iZero. Afar from that I want it to work and to be able to shuffle through the games fast and not slowly (like the old UI of M3 - touchpad or something). With these I will be happy. Well thats it for now. I am going to prepare the MicroSD for it now.
     
  2. CompC

    Member CompC GBAtemp Fan

    Joined:
    May 28, 2009
    Messages:
    344
    Country:
    United States
    Put AKAIO on your microSD card and then it should work. Use AKAIO; don't use the official.

    I don't know anything about the M3iZero or Sakura, so I can't compare, but… the sleep feature works and you can scroll through games fast.
     
  3. Ammako

    Member Ammako GBAtemp Guru

    Joined:
    Dec 22, 2009
    Messages:
    6,372
    Country:
    Canada
    You are supposed to put the system files on the microSD.
     
  4. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    So Chessmaster icon = compatible with DSi 1.4.2 and 3DS 2.0.

    Now the reason you're getting that "System Files Missing" error is because there are no files on the MicroSD. It has detected and read the MicroSD but akmenu4.nds has not been located. Definitely download AKAIO from here and copy over the "__aio" folder and "akmenu4.nds" to the root of your MicroSD.

    All of your other questions can be answered here: The AKAIO Wiki. If they're not, come back and ask.
     
  5. Red_Gh0st

    Member Red_Gh0st GBAtemp Regular

    Joined:
    Oct 24, 2010
    Messages:
    238
    Location:
    Puerto Rico
    Country:
    United States
    Don't quote me on this but thi error also apears if the card is fake right?

    Someone please correct me if I'm wrong
     
  6. weltall_of_id
    OP

    Newcomer weltall_of_id Advanced Member

    Joined:
    Mar 13, 2003
    Messages:
    68
    Country:
    Greece
    Oh I am sorry for the misunderstanding guys. I know that i get files missing cause I have not put a system in it. I am familiar how flashcards work even since my old gba flashcard. I was just wondering if i should go with akaio or the original. Felt kinda weird that there is a guide for akaio and not the original XD. Thanks for all the replies. I am formatting it with sd formatter for now.

    So its compattible with 1.4.2 like the site said. SHould I update my DS to 1.4.2 or leaving it to 1.4.1 is fine?
     
  7. Red_Gh0st

    Member Red_Gh0st GBAtemp Regular

    Joined:
    Oct 24, 2010
    Messages:
    238
    Location:
    Puerto Rico
    Country:
    United States
    You need to updat to 1.4.2 toaccess the dsi shop. But there is no other reason to update.

    Btw,AKAIO is waaayyy better than the official firmware
     
  8. naved.islam14

    Member naved.islam14 Gbatemp's Official Dark Knight™

    Joined:
    Sep 12, 2009
    Messages:
    968
    Location:
    Gotham
    Country:
    Sri Lanka
    Simple, AKAIO.
     
  9. weltall_of_id
    OP

    Newcomer weltall_of_id Advanced Member

    Joined:
    Mar 13, 2003
    Messages:
    68
    Country:
    Greece
    Ok Akaio it is (I love the categorizing feature!). Also the error was definatelly cause I had no system files in XD Hopefully I will not get it now I installed it (copying games). Well since everyone STRONGLY keep saying Akaio I will not even try the official. And will probably leave it to 1.4.1 since I do not think I will use the shop any time soon >.>

    -Edit-

    Hooza Works like a charm. Finally sleep mode. Interface looks good. Indeed the price is only one of the best points of the flashcard! Thank you everyone for the help:) Have a wonderful day.
     
  10. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    i just want to add that the last 2 official updates were compatibility (hardware related) fixes coded by normmatt (akaio dev). the official firmware has had no other updates, features, or fixes for what seems like well over 2 years. =P

    to be honest with you it should not even be linked on their site. users should not know it still exists. no one should download and use it.

    -another world
     

Share This Page