Just got an Acecard 2i, pretty noob question...

Discussion in 'Acekard' started by blorgit, Mar 2, 2011.

  1. blorgit
    OP

    blorgit Newbie

    Newcomer
    2
    0
    Mar 2, 2011
    United States
    Alright, so my Acecard 2i from RealHotStuff had just arrived today in the mail with the 2 gig sandisk microsd that came with it along with a card reader.

    I plug the card reader with the microsd into my computer - a Windows 7, if that's relevant. However, nothing shows up on My Computer or on the screen. Windows says that the drivers for the card reader are installed, but I can't access anything on the microsd, so I can't install AKAIO on it or anything. There's no removable drive that shows up on the screen. If anyone knows what's up, please help! Thanks in advance!
     
  2. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    Maybe the card reader you got was defected?
     
  3. jevuz

    jevuz Member

    Newcomer
    14
    0
    Jan 30, 2011
    Mexico
    try using another micro adapter like a micro sd adapter
     
  4. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Are you sure you don't have another drive in My Computer?

    If you don't see another drive, plug in the MicroSD + reader into your computer.
    Open the Start Menu and type in "diskmgmt.msc" without quotes and hit Enter.
    In the window that opens up, you should see some discs on the bottom half of the window.
    Look for one that says "Removable", right click it and select Change Drive Letter and Path.
    If no letter is assigned, hit the Add button and give it a letter.
     
  5. blorgit
    OP

    blorgit Newbie

    Newcomer
    2
    0
    Mar 2, 2011
    United States
    Thanks twiz. I got it to work once before hitting that akmenu4.nds not found error and when I plugged it back into the computer, it wouldn't work anymore. I can see the USB in devices and printers, but for some reason, I can't browse the removable disk - it's grayed out. Any help on this front or do I just buy a new card reader? Or is it something wrong with the microsd?