Just got Acekard2i, works great, except I have a few problems.

Discussion in 'Acekard' started by Clear, Oct 1, 2009.

  1. Clear
    OP

    Clear Member

    Newcomer
    12
    0
    Dec 26, 2007
    Canada
    I just got an Acekard2i, the person that sold me it told me she updated the card to 1.4 DSi, so I bought it and downloaded the firmware to a fresh SD card.

    Here are my problems:

    Minor Problem- Moonshell, for whatever reason, this version does not support kanji characters. My old R4 can support that without anything special, can any help?

    The Second Problem is the AR codes, I can't get them to work. The codes show up, but they don't work in the game. I tried downloading a new URSCHEAT, and then refreshed the file in the cheat menu, no dice. Can any help me?
     
  2. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    No clue about the moonshell problem. As for codes, did you enable cheats in the system options? Did you save your cheats when you selected them? (ie. press START)
     
  3. Clear
    OP

    Clear Member

    Newcomer
    12
    0
    Dec 26, 2007
    Canada
    well, would pasting the entire moonshel folder from my R4 going to work?

    And yes, I pushed start to "confirm" etc. I went into the cheat menus again, and those codes are checked off. So I'm pretty sure they are "on".
     
  4. omgpwn666

    omgpwn666 Guy gamer and proud!

    Member
    2,545
    304
    Jun 14, 2008
    United States
    Florida
    Make sure in rom options Cheats are on and Soft Reset,I heard some say those both need to be on,and it they dont work still hold x on the loading screen of rom start up.
     
  5. Clear
    OP

    Clear Member

    Newcomer
    12
    0
    Dec 26, 2007
    Canada
    if I do that, the game will give me a white screen.