just got a ps vita 3.50 how can i hack it

Discussion in 'PS Vita - Hacking & Homebrew' started by parisi, Aug 21, 2015.

  1. parisi
    OP

    parisi GBAtemp Regular

    Member
    168
    7
    Aug 21, 2015
    Gambia, The
    My ps vita won't sign into psn, its says to update the system. Can't download exploit games on store. I don't have e ps3 to transfer downloaded games on my ps vita. What should i do?
     
  2. redboyke

    redboyke Advanced Member

    Newcomer
    63
    51
    Nov 24, 2014
    Belgium
    buy a ps3
     
  3. parisi
    OP

    parisi GBAtemp Regular

    Member
    168
    7
    Aug 21, 2015
    Gambia, The
    Any other ways besides buying a ps3?
     
  4. redboyke

    redboyke Advanced Member

    Newcomer
    63
    51
    Nov 24, 2014
    Belgium
    use qmca + a friends ps3 or sell your vita and celebrate you dont have that abandonware anymore.
     
    thaikhoa likes this.
  5. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    Buy a PSP
     
  6. 0x40

    0x40 GBAtemp Regular

    Member
    234
    65
    Apr 20, 2013
    parisi likes this.
  7. parisi
    OP

    parisi GBAtemp Regular

    Member
    168
    7
    Aug 21, 2015
    Gambia, The
    Thanks for the advice but in order to get psm unity dev i need a game to update or to download and than pause it, and i dont have any game installed or the access to download from ps store. Im stuck bro, i dont have any idea how to progress.
     
  8. Joe88

    Joe88 [λ]

    Member
    11,679
    2,960
    Jan 6, 2008
    United States
    NYC
    There is one item built in that you can update

    Settings>System>Playstation Mobile
    Hit the bottom corner and hit update
     
    parisi likes this.
  9. parisi
    OP

    parisi GBAtemp Regular

    Member
    168
    7
    Aug 21, 2015
    Gambia, The
    Thanks a lot, i found it, but when i press the button to update there are two packages in the notification panel downloading. I tried pausing both of them, and the result i get in the end is a failed download from one of the paused downloads. I try and touch it but nothings happen. What could the problem be. Should i use qcma or open cma for the unity save data. Or is it because there are 2 downloads instead of 1 that everyone shows in video tutorials. Thanks for your advices.
     
  10. Joe88

    Joe88 [λ]

    Member
    11,679
    2,960
    Jan 6, 2008
    United States
    NYC
    you are going to want to pause both updates then restart, then when you get back use the dpad (instead of the touch screen) and move to the top right corner under notifications and hit X on "PSM runtime package", not the one with the number
     
    Last edited by Joe88, Aug 24, 2015
  11. WiiCube_2013

    WiiCube_2013 GBAtemp Guru

    Member
    5,943
    1,337
    Oct 19, 2013
    Gaza Strip
    The whole PSM thingy is to develop games on Vita/PSTV, right?

    So, for someone wanting to make a basic game would it be hard if a good learner?
     
  12. parisi
    OP

    parisi GBAtemp Regular

    Member
    168
    7
    Aug 21, 2015
    Gambia, The
    Finally i installed the psm for unity, but i still need a key. And for that i need to find my device name. Does anyone knows how to find it?
     
  13. Shinigati

    Shinigati GBAtemp Regular

    Member
    282
    71
    Oct 31, 2012
    To find your Device ID you must install the official sony "Publishing Utility for Unity" on windows and connect your ps vita to your computer through a usb cable.
     
  14. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    3.20 and above only, if I'm on 3.01 am I screwed?

    I have 1 exploitable game from 18 months ago or so, but I'd like to use Rejuvinate. Could I find a game with 3.20 on it or something, insert, update, go from there? Or would that break my exploitable game?
     
  15. Cyberdrive

    Cyberdrive GBAtemp Regular

    Member
    134
    27
    Aug 6, 2013
    Serbia, Republic of
    It's for >3.20 because these firmwares could not simply use Package Installer back then. If you're on 3.20 or below, use Package Installer, it's far easier.

    As for updating, yes it can be done using game cart, and will very likely break your current exploit.
    However, firmware 3.20 cannot be installed because it's exclusive to PS Vita TVs and comes preinstalled on the oldest ones.
    Do NOT update if you can, at least not past 3.18. You may have to update to 3.18 if the DevAssistant asks for it though (it will require patch 1.05 then, so install that using Package Installer again).
     
    Last edited by Cyberdrive, Sep 24, 2015
  16. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    So previously, 3.18 couldn't use Package Installer... now it can? And that's why a lot of things I'm looking through say 3.20+, etc.?
     
  17. Cyberdrive

    Cyberdrive GBAtemp Regular

    Member
    134
    27
    Aug 6, 2013
    Serbia, Republic of
    It's the other way around. Package Installer is only available on 3.20 and below, but the tricks set which is currently being released promised package installation without firmware limitations given. It may or may not happen, but as of now it's only for 3.20 and below. More details:
    http://hackinformer.com/PlayStationGuide/PSV/INFO_PKGINST.html
    http://hackinformer.com/PlayStationGuide/PSV/tutorials/how_to_create_the_pkg_installer_bubble.html

    DevAssistant used for Rejuvenate can force you to update the firmware and itself, depending on which firmware you're on. There are only 2 updates for it available: v1.05 requiring firmware 3.15+ and v1.06 requiring firmware 3.3x. Since 3.18 is more exploitable than 3.3x, you may have to update to 3.18 if it won't work on 3.01 as is.
     
  18. GOT4N

    GOT4N GBAtemp Regular

    Member
    291
    151
    Sep 13, 2009
    Algeria
    So basically you can't install pkg any more?