Just got a O3DS version 3.0.0-6. What should I do ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by WiLL, Jan 26, 2016.

  1. WiLL
    OP

    WiLL Newbie

    Newcomer
    7
    0
    Dec 14, 2006
    France
    Hi there ! :grog:
    I am new to the 3DS world, I got an old old 3DS which haven't been used for 3 years (something was broken, probably a ribbon, and I (partly) fixed it.
    So, I read TONS of tutorials to understand everything, and one thing is really unclear :
    As I can choose the version of my 3DS, which version should I choose ?

    Some tutorial are like "starting from 4.x", others "from 9.2 until 10.3"...

    For exemple this one : https://gbatemp.net/threads/tutorial-more-or-less-catch-all-tutorial.407080/

    It is written "This guide only applies to 3DS system versions 4.0-10.3, and the CFW process only applies to system versions 4.0-9.2."

    But then you can read "MENUHAX (REQUIRES FIRMWARE VERSION ABOVE 9.0)"
    What should I understand then ???

    So, can I have a clear answer ? 4.X ? or 9.0 to 9.2 ?
    Aaaaaargh !!!! :wacko:

    Thanks you very much !! :yay3ds:
     


  2. Grim Ripper

    Grim Ripper GBAtemp Regular

    Member
    251
    94
    Jan 25, 2016
    Greece
    The guide says that it applies to firmware 4.0-10.3 cause you can either install cfw imediately or downgrade (if 9.3-10.3) to a firmware that is capable of installing cfw.
    The menuhax works by utilizing the theme engine that was introduced in firmware 9.0, you can use it to coldboot your 3ds into the cfw.


    Personal opinion, find a way to update in 9.0-9.2 and install rxtools. :)

    P.S Wait for others to state their opinions.
     
    Last edited by Grim Ripper, Jan 26, 2016
  3. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    If you want autoboot, update to 9.2 or 9.0, if not, 4.5 is enough.
     
  4. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    633
    90
    Sep 4, 2013
    get a game with firmware 4.1-4.5 then update with it then install CFW and the MSET exploit
    then use sysupdater to update to 9.2 for autoboot
     
  5. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,622
    1,035
    Dec 14, 2014
    United States
    Houston
    Dump your nand, for that firmware is pretty rare and all that jazz. I think you can use mset or cubic ninja to dump it using a payload.
     
    Mrrraou and cvskid like this.
  6. Patxinco

    Patxinco Riding a Shooting Star

    Member
    653
    241
    Apr 18, 2011
    Cubic ninja, probably, mset is only starting 4.x

    Do what @Woody8275 said
     
  7. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,622
    1,035
    Dec 14, 2014
    United States
    Houston
    You can actually use mset on 3.0 but it was never done because nobody cared. Some hackers if I can recall correctly used mset to dump the n3ds OTP on 3.0
     
  8. Patxinco

    Patxinco Riding a Shooting Star

    Member
    653
    241
    Apr 18, 2011
    Sorry, but how can a N3DS be on firmware 3.0 is something i cannot understand, hope you can explain it to me...
    Not trying to be sarcastic, just saying WOAH, never heard of a N3DS on 3.X
     
  9. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,622
    1,035
    Dec 14, 2014
    United States
    Houston
    Basically you can trick the new3ds at boot to run the o3ds firmware but I have no clue how this is achieved. All I know is that you need your own OTP dump to run the new arm9loaderhax and you can't dump it without a hardmod and a way to fuck with the new3ds to get it to 3.0 or something. Also: I believe you can dump your OTP on a regular o3ds to use arm9loaderhax without needing a hardmod. There's also a way to dump the N3ds OTP without a hardmod but I don't think it's really tested at all, mostly a rumor/theory from some 3ds devs.
     
    Patxinco likes this.
  10. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    It depends on the exploit you are going to use. mset runs on 4.x (and on some custom firmwares, 6.x). Later exploits run on later firmware. The maximum firmware with an exploit released to everyone is 9.2 and the modern exploits seem to require 9.0 to 9.2. If a system is above 9.2 but at or below 10.3, there is a hack that lets you downgrade to 9.2.
     
  11. WiLL
    OP

    WiLL Newbie

    Newcomer
    7
    0
    Dec 14, 2006
    France
    Thanks to all your answers :grog:
    I found a game to update my 3DS (I should get Professor Layon and the Miracle Mask tonight), with an update to 4.3.0E

    Now I have another issue, as I told you I *partly* repaired my 3DS, the non-working part is the camera, do you know a good tutorial without any QR Code ?

    Thank you guys in advance
     
  12. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,451
    4,769
    Mar 17, 2010
    Norway
    Alola
    QR codes are only strictly needed for Ninjhax and I don't think there are any ninjhax-specific guides. Any guide that asks you to use a QR code to open an URL in the browser, you can just open the URL directly instead.
     
  13. mediabob

    mediabob GBAtemp Regular

    Member
    133
    41
    Mar 7, 2010
    United States
  14. WiLL
    OP

    WiLL Newbie

    Newcomer
    7
    0
    Dec 14, 2006
    France
    Thank you everybody ! :grog:
    I know have a sysnand in 4.3.0-6E, and unlinked emunand in 9.2.0-20E, with MSET installed and everything seems to be working just fine.
    It was a bit tricky as rxTools only works for me in 2.5.2 and most of the tutorials are more recent.

    One weird thing, on my sysnand the Health and Security icon has disappeared. Now there is nothing instead, just a plain square, doing nothing, but I don't really mind.

    Not sure yet if I will update the sysnand to 9.2 to have the autoboot. I don't really mind much, and I really don't want to spend hours again doing all the procedure with rxTools and stuff.
     
  15. froggestspirit

    froggestspirit D/P/Pt Demix Guy

    Member
    1,067
    528
    Jul 28, 2011
    United States
    I just hacked my friend's 4.3.0-6U console. Apparently x.x.x-6 was too low of a browser, so i used a game to update to 7.1.0-6U, then used gateway's downgrade to 4.2.0-9U (upgrading the browser). This allowed rxTools to work, and I was able to use sysupdater to get it to 9.2.0-20U
     
  16. Ralph1611

    Ralph1611 GBAtemp Maniac

    Member
    1,164
    490
    Dec 20, 2014
    United States
    I just did this today... got a 03ds at 3.0... then i went to gamestop, asked to borrow Animal Crossing New Leaf for a few minutes..... updated... thanked them, gave the game back, and walked out the door... did the Gateway and im in :)
     
    Grim Ripper and TehVillylol like this.
  17. WiLL
    OP

    WiLL Newbie

    Newcomer
    7
    0
    Dec 14, 2006
    France
    One more question : Should I update my Emunand (now in RX-E 9.2.0-20E) ? To the last official update ? Directly from the 3DS options or through an app ? Some of my cia games are not running.
     
  18. wormdood

    wormdood pirate booty inspector

    Member
    3,111
    1,281
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    first i want to say i loved freakazoid as a kid so +1 to your coolness level

    second yes you should update emunand (thats the point of emunand to have a high fw and still maintain your exploitable system) to do so boot emunand and open settings app then go directly to the update option then accept it
     
  19. WiLL
    OP

    WiLL Newbie

    Newcomer
    7
    0
    Dec 14, 2006
    France
    Thanks !

    Will it block or prevent anything ? BBM ? FBI ? or any other CIA ?
     
  20. wormdood

    wormdood pirate booty inspector

    Member
    3,111
    1,281
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    nope it wont affect them
    but make sure you are in emunand
    and i cant stress enough once you open the settings app (in emunand) go directly to the update option (go in and out of other parts of the settings app and you will update sysnand instead)
     
    Last edited by wormdood, Feb 1, 2016