Just Dance help please

Discussion in 'Wii - Hacking' started by Captain Charisma, Dec 18, 2009.

Dec 18, 2009

Just Dance help please by Captain Charisma at 8:54 PM (1,717 Views / 0 Likes) 6 replies

  1. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    Am getting the blue screen with Error 002. how do i fix this? help be much appreciated. this game has got dreadful reviews so theres no way im paying full price for this game!
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    More Info Would be helpful SM, cIOS rev??, loader, cIOSCORP
     
  3. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    sorry, ive got a 4.1E firmware, Backup Launcher 0.3 gamma, IOS249. I wanna update to the latest. also i installed this months ago with an sd card, i hear now u can use a usb stick. Also my Homebrew Channel doesn't work anymore since i updated my wii from the NSBW disc update.
     
  4. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
  5. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    You'll have to follow the modify 4.2 section

    http://gbatemp.net/index.php?showtopic=171901
     
  6. thesund0g

    Member thesund0g GBAtemp Fan

    Joined:
    Aug 6, 2009
    Messages:
    452
    Location:
    The Boonies
    Country:
    Antarctica
    Damn, from the title I thought that you needed someone to dance to save your life or something.
     
  7. bula

    Member bula GBAtemp Advanced Fan

    Joined:
    Feb 4, 2009
    Messages:
    814
    Country:
    United States
    use Neogammar8_rev15 with IOS 249 rev14 and should work. Backup Launcher is absolete.
     

Share This Page