Just Dance 2015 DLC Big Trouble (Error 204036, ret- 1022)

Discussion in 'Wii - Hacking' started by AcrobaticJazz, Dec 4, 2019.

  1. AcrobaticJazz
    OP

    AcrobaticJazz Newbie

    Newcomer
    1
    Dec 3, 2019
    Mexico
    Hi Guys, i came here after doing literally anything i could find to fix my problem but right now im just on my edge of crying out of desesperation.
    Months ago i decides to start hacking the Wii because i wanted to play WiFi, after awhile i decided to try a backup of Just Dance 2015 and decided to download a DLC. Months passed and i adquired a original DVD for the game. I downloaded de DLC via a wad that lets you downloading from free in the game's shop, and added another DLC with a WAD. Just recently i decided to delete the DLC because it was big and the Wii internal memory was semi-full (After JD4 i guess, you can't play songs on the SD Card so i just deleted it all).
    After doing some space managment i tried to re-install the DLC from the shop but i got 204036 error.
    -I do remember deleting the DLC from the Wii Menu
    -Many solutions were deleting the tickets with AnyTitleDeleter but i can't find the DLC tickets. I deleted the original game data with this.
    -Other solution was to trying install the (split) DLC for each song via Wad Manager (Used YAWMM, Pimp My Wii, ModLite and MMM)
    After this point i just got error ret -1022.
    -I read that restoring the NAND back before the Wii was hack would help. It didn't same error.
    -Formatting the Wii did not help.
    -Deleting tickets from Wii Shop Channel did not help either.
    -Deleting Wii Shop Channel as a whole: The game tells me that i need it, so in a small hope and (in my head) logic reasons it should "reset" any thing i have done requiring the Wii Shop Channel.
    Still same internet error and wad error.
    So after this point im pretty much hopeless, right now im running the formated NAND but have some backup of the old (from the error -1022 [I'm pointing out this was even before starting playing Just Dance])

    I tried everything posts here says about error 204036 and outsorces for error ret -1022 but it just don't work.

    Please somebody help me the only thing i have not tried is "revirginizing my wii" using external programs but I'll try that as a last resource. Also, if getting a new Wii is the solution, let me know please.
    Thank you so much for reading my mess. (Syscheck is in spanish, sorry for that)
     

    Attached Files:

Quick Reply
Draft saved Draft deleted
Loading...