Just Curious, what firmware does the Pokemon Sun and Moon cart come with?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Polarise, Nov 29, 2016.

  1. Polarise
    OP

    Polarise GBAtemp Advanced Fan

    Member
    789
    97
    Jul 12, 2016
    United States
    I am just wondering what it firmware the cart comes with.
     
  2. Yandere-chan

    Yandere-chan GBAtemp Regular

    Member
    169
    78
    Nov 11, 2016
    Netherlands
    I think it comes with 11.2
     
  3. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    Comes with 11.0 :)

    reference - 3dsdb.com
     
    Last edited by proflayton123, Nov 29, 2016
    GilgameshArcher and Xiphiidae like this.
  4. Polarise
    OP

    Polarise GBAtemp Advanced Fan

    Member
    789
    97
    Jul 12, 2016
    United States
    I see. Thanks for letting me know. I wonder, is there a way of playing games without updating the system? Maybe through region4?
     
  5. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    Urm, im not 100%, I mean if you have CFW you can safety update anyway. Maybe HANS or cttr-pwn idk.
     
  6. Polarise
    OP

    Polarise GBAtemp Advanced Fan

    Member
    789
    97
    Jul 12, 2016
    United States
    We should have someone test it. I have A9lh on 11.2 anyways.
     
  7. Omegablu

    Omegablu We shall not yield to the Kingdom of Nohr!

    Member
    1,037
    288
    Mar 10, 2016
    United States
    Ice Tribe Village
    Hans with update bypass enabled should work, but I haven't needed to test it myself.
     
  8. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    Not sure if HANS can't be ran on latest firm due to PASLR but not 100% so dont quote me on that
     
  9. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,034
    986
    Sep 13, 2009
    Australia
    If you're below 11.0, then you can just install A9LH and you won't have to worry about this. That being said, you could try to run it through HANS.

    Sun & Moon don't have PASLR.
     
  10. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    They don't? Oh, interesting.
     
  11. Polarise
    OP

    Polarise GBAtemp Advanced Fan

    Member
    789
    97
    Jul 12, 2016
    United States
    I already have a9lh. I was just wonderd what firmware the cart came with.
     
  12. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,034
    986
    Sep 13, 2009
    Australia
    I know, but you asked if there was a way to bypass the cart update; I was speaking generally.
     
  13. clancy94

    clancy94 GBAtemp Fan

    Member
    423
    98
    Oct 18, 2008
    Unsure but it requires 11.0 to play so probably 11.0 or higher


    Sent from my iPhone using Tapatalk
     
  14. Omegablu

    Omegablu We shall not yield to the Kingdom of Nohr!

    Member
    1,037
    288
    Mar 10, 2016
    United States
    Ice Tribe Village
  15. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
  16. Omegablu

    Omegablu We shall not yield to the Kingdom of Nohr!

    Member
    1,037
    288
    Mar 10, 2016
    United States
    Ice Tribe Village
    Makes sense, as ORAS has it. Minty wouldn't want another homebrew exploit in a Pokemon game after Basehaxx.
     
  17. proflayton123

    proflayton123 悲しみ

    Member
    5,604
    2,052
    Jan 11, 2016
    Japan
    日本
    Last edited by proflayton123, Nov 29, 2016
    clancy94 likes this.
  18. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,034
    986
    Sep 13, 2009
    Australia
  19. Omegablu

    Omegablu We shall not yield to the Kingdom of Nohr!

    Member
    1,037
    288
    Mar 10, 2016
    United States
    Ice Tribe Village
    I believe PASLR was a firmware feature that was added on 11.1 or 11.2, so even if a game has it you have to be on a firmware that supports it.
     
  20. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,034
    986
    Sep 13, 2009
    Australia
    PASLR was added in 11.0 for OoT3D and Cubic Ninja, but it's very possible that 11.2 had pre-emptive PASLR added for Sun and Moon prior to their release, though I'm unable to test this.