Just bought Field runners & Legends of Exidia. Error when opening BOTH

Discussion in '3DS - Homebrew Development and Emulators' started by LoganVirusX, Nov 25, 2016.

  1. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I get en error when I try to open either game! I thought it was something wrong when I injected the public.sav into the game and it didn't work. So I bought Legends of Exidia and when i went to start that one it gives me an error on boot too. Didn't even do anything to the files just directly off eshop
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    6,475
    2,709
    Oct 1, 2010
    United States
    Can you run DS Download Play?
     
  3. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    Yeah I am able to open it. Why cant I open the games I just bought. I don't understand

    — Posts automatically merged - Please don't double post! —

    what a double waste of money T-T
     
  4. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,008
    1,193
    Aug 5, 2007
    Well I'm in the same boat as you. Except I get the games to run (Rednand) by installing a pirated CIA on my sysnand. Then it will start but I'm trying to get the error message about boot.nds at the moment.
     
  5. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,065
    4,673
    Jun 11, 2016
    Trinidad and Tobago
    4chan and other wonders of the internet
    How did you buy Fieldrunners? It got taken off the eshop.
     
    wormdood likes this.
  6. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    well shit.. how can we solve this problem? I really want to get this system transfer over with. I dont wanna wait for the new method. I tried doing all this TWL .cia fix from a troubleshooting guide and it didnt work

    — Posts automatically merged - Please don't double post! —

    fieldrunners is already off the shop now? I bought it last week. I just bought Legends of Exidia twenty minutes ago and both games wont even start at all! Im so upset
     
  7. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,008
    1,193
    Aug 5, 2007
    Have you tried what I said? If you install it on Sysnand (pirated, legit doesn't matter) and they should work fine. I started a thread for us with Rednand/Emunand to try the exploit before doing the transfer. I'm asking the higher sources for help in there.
     
  8. Zkajavier

    Zkajavier Member

    Newcomer
    45
    11
    Sep 13, 2009
    Costa Rica
    First, how about not throwing a tantrum?
    Second, I'd try a system format then downloading the games again.

    Try to run them first before doing anything else to the console.
     
  9. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    but I am on luma using menuhax? I am unable to update my SYSnand to access the eshop and download it to there. Where will I end up doing my system format at? My emu or sys nand? So if I install the pirated version of it to my sysnand then ill be fine?

    no more tantrums im sorry. T-T
     
  10. Shining Greninja

    Shining Greninja GBAtemp Regular

    Member
    271
    124
    Feb 9, 2015
    United States
    In the shadows
    It's likely the CFW you're using, go download the latest version of Luma3ds
     
  11. TheLegendofMario

    TheLegendofMario GBAtemp Regular

    Member
    142
    41
    May 15, 2016
    United States
    I believe that would work fine as long as your Nands are unlinked, It's because you don't have a copy installed on your Sysnand.
     
  12. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    i tried updating LUMA and now im getting a payload error. help T-T
     
  13. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    I dont get how to install a cia to my sysnand? Im using fbi from my emunand. What do?
     
  14. Shining Greninja

    Shining Greninja GBAtemp Regular

    Member
    271
    124
    Feb 9, 2015
    United States
    In the shadows
    Do you have arm9loaderhax?
     
  15. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    im only using menuhax and luma at the moment.

    — Posts automatically merged - Please don't double post! —

    screw it im going to arm9loaderhax ... maybe thatll fix up a lot of my problems
     
  16. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,711
    994
    Feb 21, 2014
    World -1
    iirc, you need to have the games installed in both emunand and sysnand for them to launch. Switching to a9lh may fix the problem.

    :)
     
  17. Robz8

    Robz8 Coolest of TWL

    Member
    6,475
    2,709
    Oct 1, 2010
    United States
    Replace Luma's boot.3dsx with HBL's.
    Open up Decrypt9 in HBL, and inject FBI into SysNAND H&S.
    Open Luma in HBL, and hold L to go into SysNAND.
    Launch H&S, which should now be FBI, and install the DSiWare CIAs there. They may need to be dumped from EmuNAND first, since it is unknown if Fieldrunners or Legends of Exidia are dumped.
     
  18. Shining Greninja

    Shining Greninja GBAtemp Regular

    Member
    271
    124
    Feb 9, 2015
    United States
    In the shadows
    Get A9LH, that's the problem
     
  19. LoganVirusX
    OP

    LoganVirusX GBAtemp Regular

    Member
    134
    6
    Sep 13, 2009
    United States
    Houston
    So I got al9h and I fixed the problem. I am now using basehax but it wont load on my new 3ds :| do I just keep trying?