Just bought an R4i Gold from KoolDS.com

Discussion in 'R4 DS' started by Doucheinabag, Sep 4, 2011.

Sep 4, 2011
  1. Doucheinabag
    OP

    Newcomer Doucheinabag Newbie

    Joined:
    Jul 30, 2011
    Messages:
    7
    Location:
    USA
    Country:
    United States
    I have a feeling I bought one that isn't compatible for the 3DS 2.1-0.4u, can someone confirm it? Or what can I do It still hasn't arrived and i still haven't gotten a shipping confirmation for that matter but I put down money on this and now I'm nervous that I got gipped.
     
  2. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
    If it is released by www.r4ids.cn , it can support 3DS V2.1.0-4U
     
  3. Doucheinabag
    OP

    Newcomer Doucheinabag Newbie

    Joined:
    Jul 30, 2011
    Messages:
    7
    Location:
    USA
    Country:
    United States
  4. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
  5. katrina0126

    Newcomer katrina0126 Member

    Joined:
    May 16, 2011
    Messages:
    35
    Country:
    United States
    Are you sure the r4i gold 3ds flashcard you own is a geniue r4 card?Mine is from digitopz site,it directly works on my 3DS V2.1.0-4 without any updating as the seller promises.You should tell the seller your problem and they will solve this problem or you can ask them to resend your a good one.
     

Share This Page