Just Bought a M3 DS Simply

Discussion in 'M3 Adapter' started by d3ltr33, May 28, 2007.

May 28, 2007

Just Bought a M3 DS Simply by d3ltr33 at 2:16 PM (1,042 Views / 0 Likes) 5 replies

  1. d3ltr33
    OP

    Newcomer d3ltr33 Member

    Joined:
    May 28, 2007
    Messages:
    15
    Country:
    Australia
    Ok bought the M3 and a 1Gb kingston micro SD card from bamboogaming.com

    I've formatted the SD card and installed the firmware. But i'm having major problems with it.

    I've tried 3 or 4 different firmware and it makes no difference. I just did a test and it took me 24 attempts to load a game. And even then it was buggy.

    One of the following usually happens.
    - Hangs after initial loading screen
    - Hangs at main screen.
    - Hangs after i select "Games"
    - Once i click on the .nds file, the loading bar appears and it will hang at an arbituary postion on the loading bar.
    - After the loading bar goes away the screen will go black or white and stay like that.
    - Rarely, it will even boot the file and freeze early in the start up.

    Once i've eventually got it running, i'm still having graphics issues in game.

    I went on the kingston website and verified that i've got a genuine SD card.

    What is going wrong here? Is there a way for me to test for faults in either the SD card or the M3?

    Thanks for your help.
     
  2. sylux92

    Member sylux92 GBAtemp Fan

    Joined:
    Apr 15, 2007
    Messages:
    445
    Country:
    United States
    Are you sure your roms are CLEAN and not corrupted? Did you use the roms on another device? Try re-downloading the rom. Other than those suggestions, i don't know what else it could be. I have never had this problem.
     
  3. leoedin

    Member leoedin GBAtemp Regular

    Joined:
    Nov 23, 2005
    Messages:
    139
    Location:
    Edinburgh, Scotland
    Country:
    United Kingdom
    If it's not an issue with the roms, then it'll be an issue with the M3 or the card. If it's not an issue with the card, then it'll be an issue with the M3.

    Test the card: Grab http://www.simplisoftware.com/Public/index...?request=HdTach. See what benchmark you get. Ratings on the GBATemp wiki indicate between 5 and 10MB/s is what you should get. If it's really slow, then that may be the issue.

    Otherwise, it's probably your M3. Try the latest firmware, and contact the place you bought it to see if you can get a replacement (otherwise contact danny at info@m3adapter.com and ask him for a warranty replacement - I had my M3 replaced for the cost of postage to HK (about £4) last year).

    Good luck!
     
  4. d3ltr33
    OP

    Newcomer d3ltr33 Member

    Joined:
    May 28, 2007
    Messages:
    15
    Country:
    Australia
    I got it from bamboogaming.com so i'll have to shoot them an e-mail. I'd like to know for certain that it's the M3 or the SD tho.

    Once i eventually get it running, one of the roms will work perfectly for a while, maybe 10 minutes, then it will start having graphics issues and then it will crash. I MAY be able to borrow a micro SD from somewhere to test. I sure hope i get this figured out soon.
     
  5. leoedin

    Member leoedin GBAtemp Regular

    Joined:
    Nov 23, 2005
    Messages:
    139
    Location:
    Edinburgh, Scotland
    Country:
    United Kingdom
    Check the connections between the M3 and the DS.

    Check for dirt on the contacts of the M3, and if you can, use a penlight to see if theres much dirt in the DS. Use air (canned or with a blower) and blow into the DS slot. Make sure everything is clean. Open up the M3 (one screw). Make sure theres no dirt anywhere. See if you can blow something into the microSD slot (once it's open it's easier to access).
     
  6. lblk32

    Member lblk32 GBAtemp Regular

    Joined:
    Apr 9, 2007
    Messages:
    131
    Country:
    United States
    maybe you just got a defected one.
     

Share This Page