just bought a ds fire card n 'im lost'

Discussion in 'Other Flashing Hardware & Software' started by agitatedpsyche, Feb 27, 2008.

Feb 27, 2008
  1. agitatedpsyche
    OP

    Newcomer agitatedpsyche Newbie

    Joined:
    Feb 27, 2008
    Messages:
    1
    Country:
    United States
    i tried everything and the worst part is that i somehow deleted the 'menu' thing when the computer opens the ds file.

    also, when i received my fire card it only came with the 'menu' thing and thats it, am i missing something? [​IMG]

    what should i do?thnx for any help.
     
  2. jocelyn77

    Newcomer jocelyn77 Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    92
    Location:
    Somewhere...
    Country:
    United States
    you probably deleted your xmenu file. just remember DONT DELETE IT! here is a link to download a new one. extract the files, then drag the xmenu file to your firecard. tell me if it doesnt work:

    http://gbatemp.net/index.php?download=787

    and btw, your fire card wont come with anything on it when you first get it and plug it into your computer. when you get the xmenu thing on your firecard, turn on your ds and when you have the choices of USB MODE and MENU, press MENU, and it should automatically create a DSYSTEM folder that you should see the next time you go into USB MODE. and to get games on it, you have to download roms from various sources, but were not allowed to talk about the rom-sites here. just search on google for them. but here is a topic that answered most of MY questions when i got my firecard (which was not long ago, lol):

    http://gbatemp.net/index.php?showtopic=61977
     
  3. BattyChick

    Newcomer BattyChick Newbie

    Joined:
    Mar 11, 2008
    Messages:
    2
    Country:
    United Kingdom
    Hey. I stupidly did the same thing with the xmenu.dat file.

    anyhow, i'm running into trouble and wouldn't mind a hand-holding session.

    i've tried copying the new xmenu file onto the ds, but i get an error message that says need udisk version 1.45.

    so i'm guessing i'll have to start from scratch?

    my concern is that the file downloaded has more than just the xmenu file. do i need to do anything with the other bits?

    please, please help
     
  4. fivestar

    Newcomer fivestar Newbie

    Joined:
    Mar 15, 2008
    Messages:
    2
    Country:
    I am having a similar problem. When I press the USB or MENU, I get the following message
    "error-not formatted"
    Since I cannot get the link to my computer to work I can see no way to delete all the files and start again.

    I had another problem on another card when I got the message
    "Sram upload error.
    This I fixed by deleting all files downloading the Xmenu.dat and starting again.

    Any ideas on how to over come the "not formatted" problem
    5*
     
  5. mothball

    Newcomer mothball Member

    Joined:
    Mar 20, 2007
    Messages:
    25
    Country:
    United States
    Hook the card up to the PC. At the DS menu, start the DS slot as you normally would and immediately hold down A+B+L+R+up. You should be able to transfer the xmenu.dat to the card this way. If you don't see any files on the card...

    Repeat above. Get the firmware linked a few posts up. At the "USB SAFE BLOCK" screen, run nand_all.bat from the firmware folder. When it's done, reset and hold down A+B+L+R+down when booting. This will erase everything on the card. Once it's formatted, Windows should automatically recognize it. Copy xmenu.dat from the firmware folder to the card and you're done.
     
  6. fivestar

    Newcomer fivestar Newbie

    Joined:
    Mar 15, 2008
    Messages:
    2
    Country:
    Thanks Mothball, Still no luck. Doing part one I get on the lower screen the USB Mode and MENU. on the upper screen, the not formatted message.
    The pc link does not recognise the DS.
    May the Firecard is kaput??
     

Share This Page