Just bought a 2DS. Any way my Acekard 2i will ever work on this thing?

Discussion in '3DS - Flashcards & Custom Firmwares' started by loxolot, Oct 20, 2013.

  1. loxolot
    OP

    loxolot Member

    Newcomer
    15
    0
    Sep 17, 2009
    United States
    I'm not sure if there is anything different in the system, but it comes with 6.3 firmware. Will the 2i work on 6.3 ever?
     


  2. Sychophantom

    Sychophantom I'm a plant.

    Member
    1,190
    344
    Mar 7, 2008
    United States
    Born on the Bayou
    No.
     
  3. loxolot
    OP

    loxolot Member

    Newcomer
    15
    0
    Sep 17, 2009
    United States
    Thanks.
     
  4. youra6

    youra6 GBAtemp Regular

    Member
    105
    8
    Oct 10, 2013
    United States
    DSTWO works with 6.3
     
  5. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...
    Or R4i Gold .cn version.
     
  6. mainframe004

    mainframe004 Member

    Newcomer
    43
    7
    Jul 8, 2010
    Most likely a resounding "never".
     
  7. JmoolZZ

    JmoolZZ Newbie

    Newcomer
    3
    0
    Jul 14, 2015
    United States
    Is this still viable? Does the Acekard 2i work with a Nintendo 2DS?
     
  8. insidexdeath

    insidexdeath .

    Member
    1,135
    463
    Apr 13, 2010
    You can get it to work assuming you can run CFW to install whitelist CIA.
     
  9. ut2k4master

    ut2k4master Lord Tourettes

    Member
    785
    345
    Feb 20, 2010
    Germany
    no, the acekard 2i doesnt work with the whitelist cia. its blocked in another way
     
  10. nccom

    nccom GBAtemp Fan

    Member
    354
    109
    Feb 9, 2006
    Estonia
    You have to downgrade TWL_FIRM to make ak2i work, its possible on old3ds/3ds xl but I'm not sure about 2ds.
     
  11. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    I think you can install Flashcard timewarp, I'd check on that though. If you can install it though, it'll revert some stuff, including the whitelist, and allow the AK2i to run.
     
  12. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    DSTwo works with every firmware.
     
  13. JmoolZZ

    JmoolZZ Newbie

    Newcomer
    3
    0
    Jul 14, 2015
    United States
    So theres a lot of really confusing words that I don't know what they mean (Acekard 2i was soo much easier for my ds XD), which flashcarts at present work on the 2ds? I want to be able to play 3ds games if thats possible (I've been reading a lot of old stuff, and I want to know what the current news is).

    Edit: Hijacking this really old thread :P
     
    Last edited by JmoolZZ, Jul 14, 2015
  14. sanin6

    sanin6 Advanced Member

    Newcomer
    93
    12
    Aug 20, 2013
    United States
    Oregon
    The AceKard 2i will work if you have it booted up with a action replay. Works everytime. Downfall is that you will have your action replay sticking out because of how they make them. :)
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Downgraded white list allows for you to use this card
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    10,444
    5,507
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you want to play 3ds games you will need a Gateway or a Sky3DS card. (I recommend Gateway).
     
  17. Ziefer846

    Ziefer846 GBAtemp Fan

    Member
    447
    121
    Jun 22, 2015
    United States
    This is what you want to do. Downgrade to 4.5 or 4.2 using gateway launcher. Install rxTools and create and update emunand to 9.9 (Latest). Use the flashcart to gain MSET access to rxTools. Now your sysnand should be on 4.5 or below, and you should be able to use the acekard 2i on it. To play games of higher firmware, boot emunand.

    — Posts automatically merged - Please don't double post! —

    Oh, actually you may not be able to downgrade the 2DS to a firmware that low. It most likely wont work.
     
    Quantumcat likes this.
  18. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,897
    Nov 30, 2014
    United States
    You also have to downgrade twl firm because the current version checks the inserted card for a proper eeprom. The problem with this, at least in my experience getting an old r4igold to work, is that this weird interlacing video artifact shows up when I boot games. Maybe it's not a dealbreaker, but it could point toward larger issues. I don't play ds games very much so i didn't do much more in depth testing.
     
  19. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    I ordered a bunch of r4i golds and never had a problem with them and using the whitelist. I think they may be a slightly newer version because they say they work with 8.x but I always needed the flashcardtimewap to get them working
     
  20. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,897
    Nov 30, 2014
    United States
    The r4igold i'm talking about was bought in 2012. It needs a lot of help. :P

    It's surprising what you say about needing a whitlist fix if they work on 8x.