Junior Member Join Date: Feb 2009 Posts: 2 Thanks: 0 Thanked 0 Times

Discussion in 'Wii - Hacking' started by lemoe, Apr 6, 2009.

  1. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    I have an US Wii with 2.0U firmware. When trying to install the homebrew channel I get the error "Sorry, your system is too old. The homebrew channel requires ans ISO newer or equal to iso21".

    I live in the UK and only have UK games so I can't update it with a game disk and I can't update it online as if I update it past 3.3 My freeloader won't work and I wont be able to run Zelda to install the homebrew channel!

    So, anyone got any ideas?

    Thanks,
    Lemoe

    Btw, i have no idea what happened with the title of the topic lol
     


  2. kornychaos

    Member kornychaos Organized.

    Joined:
    Jul 7, 2007
    Messages:
    277
    Country:
    United States
    Grab a game with the update for 3.2 or something.
    I'm assuming the Wiki will tell which games have which updates, just disable your WiFi.
     
  3. GhostSonic

    Member GhostSonic GBAtemp Regular

    Joined:
    Oct 12, 2008
    Messages:
    188
    Country:
    United States
    you might be able to run the wad manager with the twilight hack and install a newer IOS to the system, thus allowing the homebrew channel to install.
     
  4. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    Thanks for the replies!

    That sounds like a great idea.

    Does anyone know if IOS16-64-v257-prod.wad or IOS38-64-v3609.wad works with freeloader?
     
  5. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    I tried to run cIOS Downgrader through the twilight princess hack (putting the boot.dol for cIOS Downgrader in the root of the SD), but the wii just restarts. I can run WAD manager this way fine, im just not sure which IOS i should use.

    Anyone have any suggestions?

    Thanks
     
  6. luser404

    Newcomer luser404 Member

    Joined:
    Mar 14, 2009
    Messages:
    49
    Country:
    United States
  7. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    But surly me installing 3.2 then installing the homebrew channel is hardly different from what most people do when they install the homebrew channel, then upgrade?
     
  8. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    whats with the title of this topic...?

    Posts merged

    whats with the title of this topic...?
     
  9. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
  10. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    Thanks for the advice.

    When I try to install 0000000100000024.wad wad manager gets to installing content #14...ERROR! (ret = -1).

    Any ideas?

    Thanks,
    Lemoe
     
  11. MightyMouse

    Member MightyMouse GBAtemp Fan

    Joined:
    Apr 2, 2009
    Messages:
    350
    Location:
    AntiSoftMii
    Country:
    United Kingdom
    see if you can get AnyRegionChanger to boot using twilight

    then use it to install 3.2, dont mess with the region stuff just go straight down to GO and install 3.2.
     
  12. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    Thanks for the suggestion, but it didnt work.

    I can boot AnyRegionChanger, but it gets to initializing connection, then the screen goes funny, then it restarts AnyRegionChanger.
     
  13. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    Bumping
     
  14. gitkua

    Member gitkua GBAtemp Regular

    Joined:
    Jul 27, 2006
    Messages:
    257
    Country:
    Netherlands
    As stated earlier, why don't you just find a game with 3.2 firmware on it and run it? Mario Kart had 3.2 firmware I believe...
     
  15. Killer Phantom

    Member Killer Phantom GBAtemp Regular

    Joined:
    Oct 1, 2007
    Messages:
    273
    Country:
    United States
    Use Brawl of your region to update.

    That's all.
     
  16. Öhr

    Member Öhr GBAtemp Regular

    Joined:
    Nov 22, 2006
    Messages:
    271
    Country:
    Germany
  17. gitkua

    Member gitkua GBAtemp Regular

    Joined:
    Jul 27, 2006
    Messages:
    257
    Country:
    Netherlands
    And how would he run that since he can't run homebrew?
     
  18. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom

    As i posted a few posts back, AnyRegion Changer doesn't seem to work at the initializing connection stage and restarts.
     
  19. lemoe
    OP

    Newcomer lemoe Member

    Joined:
    Jun 6, 2006
    Messages:
    12
    Country:
    United Kingdom
    bump

    Im back and still stuck lol
     
  20. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,174
    Country:
    United Kingdom

Share This Page