JTAG Xell reloaded Redscreen?

Discussion in 'Xbox 360 - Hacking & Homebrew' started by [^Blark^], Apr 29, 2015.

  1. [^Blark^]
    OP

    [^Blark^] GBAtemp Fan

    Member
    450
    126
    Dec 19, 2012
    United States
    Okay so I have a 320GB Jasper Jtag with a 500GB external HDD.

    I decided to hook this back up and see if it's still functioning properly. And it's is. Everything from FSD3.0 to all my Xbox games and xbla games. They all work. I should note also all these games besides the xbox360 games are stored on my internal HDD the one M$ supplies the 360 with.

    Now here is where the weird thing happens. When I boot into Xell reloaded( power on by eject button) it starts out blue screen with the text it loads all the fusesets but at the very end it red screens? I also didn't have any USB devices attached.

    I've managed to fix it by removing my internal HDD and booting xellreloaded and it doesn't red screen?!?

    I'm confused as I've done nothing to my Xbox it's been in storage for over a year. Why would it randomly just throw a red screen of death?

    Is my HDD in need of replacing?

    Thanks for any info


    I FIXED IT :)
     
  2. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,821
    12,268
    Oct 11, 2011
    Antarctica
    В небо
    Seems yer HDD is functioning fine.
    You could test it by swapping the internal one.
     
  3. [^Blark^]
    OP

    [^Blark^] GBAtemp Fan

    Member
    450
    126
    Dec 19, 2012
    United States
    Alright just an update I decided to run Xell a few times with and without the HDD connected and without it connected. and i got different results.

    I first thought that removing the internal HDD ontop of the xbox would fix the issue. this is not the case I got the same red screen today after booting into Xell without the HDD connected. i was just testing it to see if it was my HDD causing it which appears to not be the issue at all.but ti appears to stay blue sometimes also. just has a better chance of staying blue if the HDD is not connected. this may just be a coincidence...

    I did read somewhere that one of my fuses or resistors may be bad ? not 100% sure on this as i just followed a thread that had the same picture as im about to post.

    here is what it shows miliseconds after showing me my cpu - doesnt redscreen all the time like i said but its more red than blue.
    and without anything connected to the xbox internal/external HDD?...

    [​IMG][​IMG]
     
  4. [^Blark^]
    OP

    [^Blark^] GBAtemp Fan

    Member
    450
    126
    Dec 19, 2012
    United States
    WOOT WOOT!! I fixed it. Xell reloaded v0.993

    Turns out i had a DVD in the drive and it must have been trying to load files from it at the very end of the Xell when it searches for media but it was just a movie.... I feel dumb cause i even went through the hassle of flashing over my original NAND before checking my Disckdrive for a disc. now i gotta fix my avatars again.....


    my guess is the red screen is just when it fails to execute a .elf file it was trying to load the DVD but couldnt... ive had this happen with mupen_64 from what I can remember.



    thanks for the help though.
     
  5. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,821
    12,268
    Oct 11, 2011
    Antarctica
    В небо
    Neat.
    Fixing avatars is simple, just download the update and rename the folder to $$ystemupdate.
     
    [^Blark^] likes this.
  6. [^Blark^]
    OP

    [^Blark^] GBAtemp Fan

    Member
    450
    126
    Dec 19, 2012
    United States
    Yepp did this last night. Been a min since I messed with my Jtag but I remember how to do most of it. Just the xell red screen was a little bit of confusion cause I did nothing to it in over a year...

    I was happy to see there was a new dash 17150 so I flashed a new updated NAND and plan on installing the $$ystemypdate. Unfortunately my power went out this morning. waiting for it to come back on. -_-
     
  7. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    15,821
    12,268
    Oct 11, 2011
    Antarctica
    В небо
    Good luck with it hah.
    Power outtages are incredibly annoying indeed.