Japanese Animal Crossing New Leaf won't load

Discussion in '3DS - Console, Accessories and Hardware' started by Kourin, May 3, 2016.

  1. Kourin
    OP

    Kourin Touhou Maniac

    Member
    897
    594
    Jan 24, 2016
    Australia
    Ripple Star
    EUR N3DS with A9LH and Luma3DS

    The game launches, gets passed the 3DS screen, goes to a black screen for a second and I get "An error has occurred, the system will be restarted"

    Things I've tried:
    Visiting the eShop
    Turning off region/language emulation
    Removing the ticket and reinstalling
    Deleting any and everything to do with the game and reinstalling

    Tried both a version I got from FBI and a version I got from that ISO site
     
  2. Kourin
    OP

    Kourin Touhou Maniac

    Member
    897
    594
    Jan 24, 2016
    Australia
    Ripple Star
    Bump? I'm not entirely sure what else I can do here. Has anyone else ran into this problem with any other games?
     
  3. Kourin
    OP

    Kourin Touhou Maniac

    Member
    897
    594
    Jan 24, 2016
    Australia
    Ripple Star
    Sorry for second bump, but the game appears to boot with HANS with region and language set to JPN so maybe it's an issue with Luma3DS?
     
  4. reloadro

    reloadro Newbie

    Newcomer
    4
    0
    Oct 9, 2008
    United States
    Can you offer some hints how you did it ? I just bought the original cartridge and feel like a dumbass now :P Guess I might as well go and buy a japanese n3ds sigh
     
  5. kprovost7314

    kprovost7314 GBAtemp's Official Bara Master

    Member
    1,714
    926
    Dec 24, 2014
    United States
    In that bara manga ( ͡° ͜ʖ ͡°)
    Bump, I'm having this issue too
     
  6. Kourin
    OP

    Kourin Touhou Maniac

    Member
    897
    594
    Jan 24, 2016
    Australia
    Ripple Star