Japan Cia on Euw 3ds

Discussion in '3DS - Homebrew Development and Emulators' started by LuksaXD, Apr 22, 2016.

  1. LuksaXD
    OP

    LuksaXD Noob

    Member
    133
    42
    Sep 7, 2015
    United States
    I have a euw 3ds with Cfw Cakes and Emu 9.2. I found a Cia of a Japanese game.
    Should i install it normally with Devmenu or BBm ? or my 3ds brick or else ?
     
  2. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,187
    2,204
    Jan 19, 2016
    United States
    My Computer
    I don't think Cakes has region free natively yet (at least the latest release doesn't).

    I'd recommend you use AuReiNAND, it has region free and a bunch of other useful features.

    As for installing the CIA, sure, you can use DevMenu, BBM, or FBI (which I personally recommend).
     
  3. LuksaXD
    OP

    LuksaXD Noob

    Member
    133
    42
    Sep 7, 2015
    United States
    when i install it,can i use homebrew regionfree ? possible works ?
     
  4. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,187
    2,204
    Jan 19, 2016
    United States
    My Computer
    You can install CIAs whenever you want.
     
  5. LuksaXD
    OP

    LuksaXD Noob

    Member
    133
    42
    Sep 7, 2015
    United States
    Ýes :D but can i use homebrew region free to boot the game ?
     
  6. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,187
    2,204
    Jan 19, 2016
    United States
    My Computer
    No need, you can use AuReiNAND which automatically does region free for you. That way you can instantly start playing your game.
     
  7. LuksaXD
    OP

    LuksaXD Noob

    Member
    133
    42
    Sep 7, 2015
    United States
    ok thanks :)
     
  8. RandomKid150

    RandomKid150 Translator

    Member
    360
    94
    Nov 4, 2015
    United States
    Texas
    Or you could just use Region Free Patcher...
     
  9. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,187
    2,204
    Jan 19, 2016
    United States
    My Computer
    You don't really need that with Luma3DS though.