Jap Wii Sports Resort on NeoGamma

Discussion in 'Wii - Backup Loaders' started by bnwchbammer, Jul 4, 2009.

Jul 4, 2009
  1. bnwchbammer
    OP

    Member bnwchbammer GBAtemp Fan

    Joined:
    Mar 4, 2009
    Messages:
    462
    Location:
    Illinois
    Country:
    United States
    Ok, so let's see here. I "got my hands on" a japanese version of WiiSports Resort (backed up). So, before I tell you my settings, I get the error (black screan with clear white text)
    Error #001, unauthorized device has been detected.
    Ok, so I've got the autoboot channel made by vegita of Neogamma R4. I've got ciosrev13. Preloader is set to region free disc channel. The disc channel doesn't recognise it either. I've tried multiple settings in Neogamma, and nothing seems to work. Am I better off waiting for the NA release of the game, or are there different settings I should try? Oh, and I've got a WM+ but that shouldn't be a problem since it works with a backed up NTSC-U version of Tiger Woods PGA 2010. Anyone else having this problem? Any way to fix it?
     
  2. Narolez

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    Use the latest Neogamma R6 and the alt-dol method ... [​IMG]
     
  3. osirus35

    Newcomer osirus35 Newbie

    Joined:
    Jun 1, 2009
    Messages:
    4
    Country:
    United States
    ^^^ this is how I got mine working. Use the alt-dol method to watch the video (its like 4 videos in japanese on how to add and remove WM+ addon) and when the wii resets you can turn off the alt-dol and everything should boot fine
     
  4. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    read the hundred or so Wii sports resort related threads on here or the NEO GAMMA thread there are loads of answers on this already!

    if you don't have the motion plus then pointless even trying as it will not work without it even when you do get it to boot!
     
  5. bnwchbammer
    OP

    Member bnwchbammer GBAtemp Fan

    Joined:
    Mar 4, 2009
    Messages:
    462
    Location:
    Illinois
    Country:
    United States
    Yea, I know I should have looked harder. Anyway, mods, close please. Thanks for the help.
     
  6. wiimanizer

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    does mounting the wbfs method work? i seem to getting the black screen of death with the words, "Exception (Program) Occcurred!" followed by a ton of numbers!
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    ??? "mounting the wbfs method"?
     
  8. wiimanizer

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    yeah. "mounthing the wbfs" method. there is wbfs mounting in NeoGamma. does that work?
     
  9. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Yes it does? What's that for question? I don't think we both speak the same language.
     
  10. wiimanizer

    Member wiimanizer GBAtemp Fan

    Joined:
    Mar 11, 2009
    Messages:
    309
    Location:
    Ima Poopin
    Country:
    United States
    ugh...nvm, i already found out whats wrong with it. i DLed an RZTJ.dol file finding out it didnt work. so, i had to extract the rztj.dol out of my own iso and placing that one on the SD and is now working...btw, is there an english patch for it? im a little confused on some japanese parts of it. part of it i understand[well, not literally]by guessing and the other parts, not too much. SO, are there any english language patches for it? if not, i understand...
     

Share This Page