Jap Mario Galaxy on Jap Wii - no update?

Discussion in 'Wii - Hacking' started by kuwakodono, Nov 5, 2007.

Nov 5, 2007
  1. kuwakodono
    OP

    Newcomer kuwakodono Newbie

    Joined:
    Jun 7, 2006
    Messages:
    4
    Country:
    United States
    Here's my story:

    - Have a Japanese Wii, 3.0J firmware, chipped with Wiikey
    - Yesterday, flashed with 1.9g using eject disk trick to get around "connection error"
    - Stuck in Mario Galaxy U.S., ran update, game says "error - check manual" - duplicated channels
    - Stuck in Mario Galaxy Japanese, no update, still says "error - check manual"

    Any advice to run the game? I assume the wiikey flashing was OK and I screwed up with the firmware update?
     
  2. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    the eject trick to get around connection error actually is a bad sign, which could mean you did NOT update at all and have a crappy clone..
     
  3. ledav007

    Newcomer ledav007 Member

    Joined:
    Jul 18, 2007
    Messages:
    21
    Country:
    United States
    I would bet that all this is caused by bad media.

    Try to switch media (Verbatim -R burnt at 4x) and update again your Wiikey to be sure (you should not have to do the eject trick... You are aware of the two steps for it right ? First is a test and THEN it flashes. Also when you press reset to confirm or navigate, jsut a very quick tap on the button, or use a GC controller to be sure)

    Was your Wiikey at 1.9B before ?

    Then reburn your JAPAN Mario and try (the US one won't work, it only bricks... So anyway sadly you're stuck with duplicate channels now...)
     
  4. kuwakodono
    OP

    Newcomer kuwakodono Newbie

    Joined:
    Jun 7, 2006
    Messages:
    4
    Country:
    United States
    I'm not sure if my wiikey was at 1.9B before. Did I need to update to that first? For the 1.9g update I did do both steps and it seemed to be successful.

    I am going to try another release tonight, I was using the NEORIP one and it didn't seem to work with some burning software, maybe that was why?
     
  5. andreq

    Member andreq GBAtemp Regular

    Joined:
    Jan 30, 2007
    Messages:
    118
    Country:
    Canada
    the "eject trick" don't update anything... if you have to eject to see something move... you have a clone or something is wrong with your Wiikey... OR your upgrade disc is bad... burn on good media (-r)
     
  6. kuwakodono
    OP

    Newcomer kuwakodono Newbie

    Joined:
    Jun 7, 2006
    Messages:
    4
    Country:
    United States
    Tried reburning SMG..no dice. Tried both 1.9g and 1.9b updates, still got a connection error without the eject trick. So I went ahead and ordered the Jap version of the game.
     

Share This Page