I've tried everything to get Star Fox 64 on my Wii, but no luck. H

Discussion in 'Wii - Hacking' started by gigasguy, Nov 19, 2011.

  1. gigasguy
    OP

    Newcomer gigasguy Member

    Joined:
    Jan 18, 2009
    Messages:
    31
    Country:
    United States
    Before I got Homebrew and all, I downloaded the game using the Wii Shop Channel. Every time I use the .wad file, I get error ret=-1022. I have tried it with .wad files from 3 different sources, so I do not believe it is the .wad file itself (though it still could be I suppose). When I select the Wii Shop Channel, it asks me to update my Wii. I currently have system version 4.3Wan and don't wish to update it. So I used WiiSCU and installed the two IOS as well as update the Wii Shop Channel update. But when I start up my wii again and go to the Wii Shop Channel, it still asks me to update my Wii. If I could get some help on either/both installing Star Fox 64 and/or getting Wii Shop Channel, it would be greatly appreciated. Thank you!
     
  2. loco365

    Member loco365 GBAtemp Guru

    Joined:
    Sep 1, 2010
    Messages:
    5,459
    To get back your Wii Shop Channel, you have to use Priiloader's "Block Channel Updates" function. As for the WAD of SF64, you may need to get a certain CIOS patch, iirc?
     
  3. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,490
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    Maybe it was corrupt or incomplete... Or could be a damaged card. Make sure your SD/USB isn't corrupt.
     
  4. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Rehack using modmii, make sure you choose a vulnerable ios to install your wads with. e.g. 236, 222
     
  5. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    A crappy version of WAD Manager?
     
  6. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    you can use MMM (Multi-Mod Manager) to Install your wads on a vunerable ios (with the reload to other ios menu)
     
  7. ineedhelpbad

    Newcomer ineedhelpbad Advanced Member

    Joined:
    Oct 12, 2008
    Messages:
    92
    Location:
    Chicago IL USA
    Country:
    United States
    This might help you. I had the same problem.



     
  8. Ninjamohawk

    Newcomer Ninjamohawk Member

    Joined:
    Aug 12, 2008
    Messages:
    23
    Country:
    United States
    IOS249 still returns the error -1022
     
  9. Catastrophic

    Member Catastrophic Perfectly Normal

    Joined:
    Apr 28, 2012
    Messages:
    654
    Location:
    Somewhere
    Country:
    Iceland
    I second this. If he's using an older version of WAD Manager then he may not have compatible IOSes.
     

Share This Page