I've been away from the scene for a while, need some help with my Gateway 3ds.

Discussion in '3DS - Flashcards & Custom Firmwares' started by cf2, Nov 5, 2016.

  1. cf2
    OP

    cf2 Member

    Newcomer
    11
    0
    Jan 28, 2009
    Hi guys, I haven't used my 3DS for a long time...I have a Gateway card. My system version is '4.5.0-8E', and my emunand version is 'GW3D 9.4.0-21E'. Will I have the ability to play Pokemon Sun/Moon when it is released? Or do I need to update? If so how is this done? Sorry I couldn't find an answer to my question.
     
  2. Ante0

    Ante0 GBAtemp Regular

    Member
    205
    63
    Jan 20, 2014
    Unless you want A9LH, download the latest GW files from gateways website, copy them to your sdcard replacing old files.
    Then boot emunand and update from system settings, make sure you see GW3D before updating.
     
    DarkFlare69 likes this.
  3. hsdubb19

    hsdubb19 GBAtemp Regular

    Member
    140
    12
    Apr 6, 2012
    United States
    I was just like you. Just switch to A9LH and use CFW. Luma3DS