1. albertomorais05

    OP albertomorais05 Member
    Newcomer

    Joined:
    Oct 4, 2014
    Messages:
    18
    Country:
    Hello friends. I am asking this question because i recently find my r4.
    Since they updated the website i am currently thinking if it is possible to run on 11.4.
    I am also asking this because my friend said to me that his 2014 r4 runs on 11.4 new 3ds.
    So i am asking...Is this possible?The link of my r4 is this: http://www.r4i-gold.me/en/download/skin/2012/0115/282.html
     
  2. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan
    Member

    Joined:
    Sep 14, 2008
    Messages:
    496
    Country:
    Portugal
    If it's a CFW 3DS, then yes. Luma 8.0 allows us to boot any flashcard that was ever compatible with a DSi/3DS, and even some original DS flashcards (the ones that had menu icons). Furthermore, some others can be booted through TWLoader, but a 2012 flashcard can almost surely boot directly under Luma 8.0
     
    Last edited by Shady Guy Jose, Jun 6, 2017 - Reason: typo
    albertomorais05 likes this.
  3. albertomorais05

    OP albertomorais05 Member
    Newcomer

    Joined:
    Oct 4, 2014
    Messages:
    18
    Country:
    So i have the most recent luma3ds how i do it?
     
  4. Shady Guy Jose

    Shady Guy Jose GBAtemp Fan
    Member

    Joined:
    Sep 14, 2008
    Messages:
    496
    Country:
    Portugal
    Assuming the microSD contents are ready (that depends on your particular card), just put it in
     
  5. albertomorais05

    OP albertomorais05 Member
    Newcomer

    Joined:
    Oct 4, 2014
    Messages:
    18
    Country:
    ok thanks :D
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - possible, version), console