It's Been Awhile...

Discussion in 'Wii - Backup Loaders' started by TiMeBoMb4u2, Jun 19, 2010.

Jun 19, 2010

It's Been Awhile... by TiMeBoMb4u2 at 6:41 PM (958 Views / 0 Likes) 7 replies

  1. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    It's been awhile, since I've been in the scene, and I've forgotten a lot...

    :: Two Questions ::
    01. How do I find out which cIOS revision I have installed?
    02. Also, I think I have Hermes v3 installed, but how do I find out which method I used to install it? (e.g. 37 merged 38 ?)

    Sorry, for the dumb questions.

    [​IMG]
     
  2. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
     
  3. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    So, cIOS rev. 19 is stable and working correctly with USB Loaders, right?

    With Hermes v4, what is the recommended installation method?
     
  4. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    cios rev 19 as 38
    Hermes v4
    cios 202 as 60
    cios 222 as 38
    cios 223 as 37+38
     
  5. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    It seems most guides tell you to install them differently. I just read on another site that the following is the best method...
    We advise you to install the following IOSs with these merges:
    * IOS222 with base IOS38 merged with 37
    * IOS223 with base IOS38
    * IOS202 with base IOS38 merged with 60
     
  6. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    If you are using cfg-loader then you need IOS223 to be merged with 37 To play mh3.
     
  7. TiMeBoMb4u2
    OP

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    I'm not using cfg-loader, but I used your method. So far, it is working. Thanks!
     
  8. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Is that Hardcoded in cfg loader?
     

Share This Page