It's been a few weeks since I installed a9lh from Plailect's tutorial

Discussion in '3DS - Homebrew Development and Emulators' started by Lukein3D, Sep 28, 2016.

  1. Lukein3D
    OP

    Lukein3D GBAtemp Regular

    Member
    211
    102
    Aug 7, 2015
    It's telling to me to update my system, is this safe? I'm currently on Sys 11.0.0-33E, but if I update to 11.1, will this softbrick my system?
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    You can update.
     
  3. Lukein3D
    OP

    Lukein3D GBAtemp Regular

    Member
    211
    102
    Aug 7, 2015
    Thank you, updating now

    — Posts automatically merged - Please don't double post! —
     
  4. Gentlemanboy

    Gentlemanboy Member

    Newcomer
    25
    0
    Aug 23, 2016
    Brazil
    Make sure to run luma updater first.
     
  5. Lukein3D
    OP

    Lukein3D GBAtemp Regular

    Member
    211
    102
    Aug 7, 2015
    oops

    — Posts automatically merged - Please don't double post! —

    Well what happens now?
     
  6. Ricken

    Ricken And you must keep your soul

    Member
    2,245
    2,486
    Jan 19, 2016
    United States
    Shibuya, The small one from Vegas
    Nah, that's just recommended. It just updates the CFW.

    Although, the FIRM protection within Luma (even older versions) still work fine, so updating the CFW isn't necessary (FIRM protection is what lets your Arm9LoaderHax stay)
     
    Lukein3D likes this.
  7. Lukein3D
    OP

    Lukein3D GBAtemp Regular

    Member
    211
    102
    Aug 7, 2015
    Well I just updated Luma just to be safe anyway.
     
    Ricken likes this.