It´s possible to downgrade in version 10.4?

Discussion in '3DS - Flashcards & Custom Firmwares' started by EMKBRO, Jan 22, 2016.

  1. EMKBRO
    OP

    EMKBRO Newbie

    Newcomer
    9
    0
    Jan 21, 2016
    Brazil
    The title says all
     
  2. Patxinco

    Patxinco Riding a Shooting Star

    Member
    674
    277
    Apr 18, 2011
    No, 10.4 killed the ability to downgrade.
     
    V3NUS_M1NER and LameNobody like this.
  3. smlx45

    smlx45 Newbie

    Newcomer
    2
    0
    Jan 22, 2016
    Brazil
    the SMEA said the browserhax works. but not yet seen any tutorial on how to downgrade in version 10.4. I'm also waiting out a method . because I updated my 3ds unintentionally = /
     
  4. BobDoleOwndU

    BobDoleOwndU GBAtemp Maniac

    Member
    1,168
    351
    Dec 28, 2013
    Canada
    MemChunkHax2 was patched in 10.4, so there's no way to downgrade from 10.4 currently.
     
  5. Ekaitz

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    The only thing that allows to downgrade was patched.

    You won't be able to downgrade before a long time. (Probably a year, or more. Before the 10.3 downgrade, I think we waited around a year)
     
  6. smlx45

    smlx45 Newbie

    Newcomer
    2
    0
    Jan 22, 2016
    Brazil
    1 year ? omg
     
  7. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,209
    5,958
    Jun 27, 2015
    United Kingdom
    England, UK
    In the meantime, you could consider buying a 2DS on <=9.2?
     
  8. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,701
    275
    Oct 11, 2015
    Germany
    Realm of Darkness
    i have a question: if i downgrade mset on n3ds is there a difference in the settings app
    (i heard that you would loose some function)
     
  9. Ekaitz

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Yes, it can be less, it can be more.
    Basically, there are no (known) flaws in 3DS security. To downgrade, you need ARM11 access, to launch CFW you need ARM9.

    We don't have ARM9 access after 9.2, that's why it's easier to downgrade.
    We don't have ARM11 access after 10.3, that's why you can't downgrade.

    You can always wait for a new kernel exploit but you can wait for a really long time. Your best bet is to buy a Sky3DS+ or sell your 3DS and buy a new one, sorry guys.

    If you downgrade MSet, you loose the super stable 3D settings I think. Maybe an Amibo thing, basically everything that was added 9.2.
     
    Last edited by Ekaitz, Jan 22, 2016
    MelonGx likes this.
  10. Montebello

    Montebello Newbie

    Newcomer
    9
    1
    Jan 22, 2016
    Brazil
    Hi!
    I had downgraded my 10.3 3DS, installed RXtools, FBI following this tutorial:
    Everything was working great until I decided to play DSiware games. A friend told me that unlike 3ds cia, dsiware cia should be installed in sysnand. I did and when I went to play it on emunand, the rxtools boot via nintendo ds profile stopped working. Trying to repair it, I messed it up and rxtools stopped booting from the browser too. So I formatted de SD card and followed the same tutorial. But I didn't know that 10.4 had now been released and yeah, the end of the video tells me to update, I did as told and now I have a freaking 10.4 3DS.

    Because I had installed everything before updating, is there anyway way for me to access rxtools again or, as i expect, I'll have to wait until a new exploit is finally found again and I can downgrade?
     
    smlx45 likes this.
  11. Ekaitz

    Ekaitz Pokémon Master

    Member
    606
    214
    Jun 13, 2010
    France
    Lens
    Same thing as the other, you are on 10.4, you're screwed.
    Buy a Sky3DS+ or wait, you don't have other possibilities.
     
    Last edited by Ekaitz, Jan 22, 2016
    V3NUS_M1NER likes this.
  12. Montebello

    Montebello Newbie

    Newcomer
    9
    1
    Jan 22, 2016
    Brazil
    Oh, well...
    My cousing has a 3DS she doesn't use, I'll see if she borrows it to me. Thank you!
     
  13. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,702
    1,259
    Nov 19, 2015
    United States
    Lol!

    After over a year we finally get a new kernel exploit and you would think that the noobs would learn their lesson and stop "accidentally" updating.

    If the pattern is the same as last time, their won't be another kernel exploit until 2017.
    :D
     
    mutinize, logg, godstriker8 and 3 others like this.
  14. froggestspirit

    froggestspirit D/P/Pt Demix Guy

    Member
    1,113
    546
    Jul 28, 2011
    United States
    What about NTR card hax?
     
  15. NeoSlyde

    NeoSlyde GBAtemp Advanced Fan

    Member
    588
    187
    Mar 6, 2015
    Macau
    Morocco
    Wait Memchunckhax 3 :)
     
    nxwing likes this.
  16. VaiCorunthians

    VaiCorunthians GBAtemp Fan

    Member
    457
    214
    Oct 7, 2014
    Brazil
    buy another o3ds/n3ds <10.3 and dont let your dog update it "accidentally" again :teach:
     
  17. phalk

    phalk Handheld Maniac

    Member
    430
    266
    Apr 23, 2009
    Brazil
    DIE GAMBÁ.

    CORUNTHIANS AHAHAHAHAHA



    To OP: No, it's not possible to downgrade in 10.4 like others said. Memchunkhax2 was patched.
     
  18. Heran Bago

    Heran Bago Where do puyo come from?

    Member
    3,017
    436
    Nov 6, 2005
    United States
    Foggy California
  19. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    That won't happen. Like, ever.
    This is an ARM9 hardware-based kernel exploit that needs an ARM11 kernel exploit to work. memchunkhax2 was an ARM11 kernel exploit.
     
  20. VaiCorunthians

    VaiCorunthians GBAtemp Fan

    Member
    457
    214
    Oct 7, 2014
    Brazil
    please, dont flood!!! We dont need HueHueBR in this forum :wink: thanks