Issues with Triiforce...

Discussion in 'Wii - Emulation and Homebrew' started by mediabob, Sep 3, 2010.

Sep 3, 2010

Issues with Triiforce... by mediabob at 4:12 AM (1,207 Views / 0 Likes) 7 replies

  1. mediabob
    OP

    Member mediabob GBAtemp Regular

    Joined:
    Mar 7, 2010
    Messages:
    133
    Country:
    United States
    So I am trying to set up Triiforce on my Wii, but it is not giving me the option to choose what NAND to use, it only reads the real one. I have tried putting the NAND dump on both my SD card and my USB drive, but no matter what it just jumps straight to the menu where you choose a WAD, and it is reading the real NAND.

    I also tried downloading a NAND dumb thinking mine just is not dumping correctly and it still did not work. Any ideas?
     
  2. Zetta_x

    Member Zetta_x The Insane Statistician

    Joined:
    Mar 4, 2010
    Messages:
    1,844
    Country:
    United States
    Are you sure you are using a decrypted Nand dump? how did you dump the NAND?
     
  3. mediabob
    OP

    Member mediabob GBAtemp Regular

    Joined:
    Mar 7, 2010
    Messages:
    133
    Country:
    United States
    I used simple file system dumper through HBC to dump it.
     
  4. Zetta_x

    Member Zetta_x The Insane Statistician

    Joined:
    Mar 4, 2010
    Messages:
    1,844
    Country:
    United States
    I believe that already dumps the nand in decrypted form. If you had used bootmii, there is a small route you have to take to decrypt it.

    How about some other information:

    Format of USB/SD (Should be Fat32)
    What CIOS are you using
    What Triiforce version are you using
     
  5. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    the NAND files must be in the root of whatever drive you are using (SD or USB)....it won't be detected if you have them in a folder....
     
  6. mediabob
    OP

    Member mediabob GBAtemp Regular

    Joined:
    Mar 7, 2010
    Messages:
    133
    Country:
    United States
    The NAND files are in the root of the SD Card, so I know that's no the issue.

    Using Waninkoko's cIOS249-rev20
    USB and SD are both FAT32
    Triiforce v is beta 7

    One update, i came across triiforce mrc that gives it a gui, and it does let me select a NAND location. I installed 2 games in in my SD NAND just to test it, and mrc finds my SD NAND, and shows that 2 games are in there, but it does not list the name across the bottom, just the title id (the title ID is correct), and when I click a game to play it then it just exits back to HBC. Both games are verified to work in Triiforce.
     
  7. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    AFAIK...Triiforce is broken with rev20...try going back to rev17...it's the version that works for me.....
     
  8. mediabob
    OP

    Member mediabob GBAtemp Regular

    Joined:
    Mar 7, 2010
    Messages:
    133
    Country:
    United States
    That would explain it... ill try downgrading and see if that helps.

    EDIT: That was the problem, it does not work with rev 20. I downgraded to 17 and it worked perfect - thanks!
     

Share This Page