Issues with NTFS Hard Drive. (USB Loader major/werid Glitch.)

Discussion in 'Wii - Hacking' started by petethepug, Jun 29, 2016.

  1. petethepug
    OP

    petethepug PUG

    Member
    1,364
    360
    May 2, 2016
    United States
    COMPUTER
    Alright so I got a new USB Hard Drive, and I tried putting it into USB Loader, all worked fine, and I went to test and see if it could install a game off of the Wii. It gives me the error "Error Memory Full" "Error" But when I look on my PC with the hard drive its not full (Only 1 GB is being used out of 198 GB.) I had tried researching the issue myself but I could not find anything once so ever. But on the loader it says the exact opposite that 188 GB is being used out of 198 GB...

    Everything else works fine on it,
     
  2. petethepug
    OP

    petethepug PUG

    Member
    1,364
    360
    May 2, 2016
    United States
    COMPUTER
    I found out the issue, but the problem to fix it I have not.

    So basically, I believe the issue is occurring because of a read issue with USB Loader GX,
    Hear me out here, I know it sounds silly. So basically when I had tried loading it up on my PC it works completely fine 100%
    Capture.JPG
    USB Loader GX is loading, and reading that 148GB is being taken up out of 149GB. So it all comes down to me having to reformat the Hard Drive, or fix USB Loader GX.
    Its likely the Hard Drive since It is displaying incorrect information would there be any way to format the drive completely? I have attempted reformatting it with the simple windows loader, but that doesn't seem to help.
     
  3. petethepug
    OP

    petethepug PUG

    Member
    1,364
    360
    May 2, 2016
    United States
    COMPUTER
    Alright so I fixed the issue (Kind of) it had to happen on its own basically.

    So after four, or so hours of researching and finally giving up I accidently installed a game to the Hard Drive, and now it works. An explanation I have no clue, my best guess on why it had gotten resolved was because the Wii had to (I guess) "understand" the USB Device so it can read it properly. Some people have had a similar issue like this before with their HDD not loading but in this case my HDD did load at first but thought the memory was full on it. (LAWL)

    I even read it wrong thinking it had to be in a certain format (Screenshot above.) But apparently not. Nothing needed to be done to the Wii, or USB Hard Drive.
    So if anyone is having the same issue your in luck.
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,156
    801
    Mar 2, 2015
    United States
    It could have been the Wii screwing up the MFT. NTFS uses two copies of it in case one gets corrupted.