Issues with M3DS Simply and newer games

Discussion in 'NDS - Emulation and Homebrew' started by blue337, Jul 19, 2008.

  1. blue337
    OP

    blue337 Member

    Newcomer
    1
    Jul 19, 2008
    United States
    Every game I try to play *Newer games* has the same "cannot load save data" or w/e it's called issue. I've tried Arm7 patching all of them, multiple times with different games, nothing. I even made sure I had the newest firmware (newest I've found is 1.14), still nothing. The last game I tried this with was Metal Slug 7, but I tried it on Wall-E (I was bored and wanted to see if it worked lol). What in the world do I do to make this stuff work [​IMG]
     
  2. GameSoul

    GameSoul youtube.com/variantdevil

    Member
    2
    Mar 21, 2008
    United States
    Illinois
    This is kinda the wrong place to ask this. But you just gotta waite for the new firmware.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice