Issues with latest CIOS and the Backup Launcher

Discussion in 'Wii - Hacking' started by Christen, Oct 23, 2008.

Oct 23, 2008
  1. Christen
    OP

    Member Christen GBAtemp Regular

    Joined:
    Aug 12, 2007
    Messages:
    154
    Country:
    Canada
    So I just installed Waninkoko's latest CIOS, Rev 05, and I'm using Wii Gators backup launcher. Now, when I try to run backups, the launcher doesn't even detect them on games that worked before. What do I need to do to make it work?
     
  2. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    cIOS Rev05 isnt the latest cIOS
     
  3. Christen
    OP

    Member Christen GBAtemp Regular

    Joined:
    Aug 12, 2007
    Messages:
    154
    Country:
    Canada
    I installed the one that was recently released that includes the DIP 2.0.
     
  4. Miles

    Member Miles GBAtemp Fan

    Joined:
    Apr 28, 2008
    Messages:
    367
    Country:
    United States
    Please keep it in one of the other 20 topics please.

    Also use the wanky loader and cios_fix.wad
     
  5. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Miles is right - the files are in my sig - also lots of files were recently released - the files in my sig work if you follow the how to
     
  6. Christen
    OP

    Member Christen GBAtemp Regular

    Joined:
    Aug 12, 2007
    Messages:
    154
    Country:
    Canada
    Thanks for the help, got it going [​IMG]
     
  7. Screemer

    Member Screemer GBAtemp Maniac

    Joined:
    Sep 21, 2008
    Messages:
    1,248
    Country:
    Germany
    the loaders which where released till now don't work with dip 2.0.
     

Share This Page