Issues running Unreal Tournament 2004 on new PC

Discussion in 'General Off-Topic Chat' started by jumpman17, Jun 10, 2007.

  1. jumpman17
    OP

    Former Staff jumpman17 He's a semi-aquatic egg laying mammal of action!

    Joined:
    Apr 11, 2003
    Messages:
    8,972
    Country:
    United States
    When I try to run Unreal Tournament 2004 on my new PC, it plays the Nvidia movie and then when it gets to the start screen where I can select single player, online, settings, etc..., the screen starts to get little graphic errors and quickly become lots of jumbled squares and then freezes. I can run the game just fine in safe mode (UT2004 has a safe mode you can run) but everytime I load it that way, I have to uncheck all the options because it wants to run safe mode without sound, etc... and I have to uncheck all those boxes so it plays normal. Has anyone else had this problem?
     
  2. BoneMonkey

    Banned BoneMonkey The cheese stash is a lie.

    Joined:
    Dec 9, 2006
    Messages:
    3,226
    Location:
    USA
    Country:
    United States
    whats your computer specs ... also sounds to me like overheating

    does your graphics card have a fan on it ?

    does it play fine in other games ?
     
  3. jumpman17
    OP

    Former Staff jumpman17 He's a semi-aquatic egg laying mammal of action!

    Joined:
    Apr 11, 2003
    Messages:
    8,972
    Country:
    United States
    Motherboard: XFX MB-N590ASH9 Socket AM2 NVIDIA nForce 590 SLI MCP ATX AMD

    Videocard: ASUS EN8600GT SILENT/HTDP/256M GeForce 8600GT 128-bit GDDR3 PCI Express x16 HDCP

    Processor: AMD Athlon 64 X2 5000+ Windsor 2.6GHz 2 x 512KB L2 Cache Socket AM2

    Memory: Transcend JETRAM 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit

    This is the first problem I've had with my new PC. I've played Tomb Raider Anniversary, Supreme Commander, Command and Conquer 3: Tiberium Wars, and Test Drive Unlimited all at their highest settings without any problems.

    EDIT: I'm running Windows XP so everything is running 32-bit by the way.
     
  4. Glacius0

    Member Glacius0 GBAtemp Advanced Fan

    Joined:
    Nov 27, 2005
    Messages:
    604
    Location:
    The Netherlands
    Country:
    Netherlands
    Your videocard may be too new, or your drivers may be too old. Either way, it means you should update your drivers and download the latest patch for Unreal Tournament 2004. Changing video mode (openGL instead of direct3d) might also help, but I'm not sure if UT2K4 still supports both. If that doesn't help, you should check the UT boards at http://www.unrealtournament.com . I'm sure there's someone with the same videocard problem out there so try the search function on there first.
     
  5. BoneMonkey

    Banned BoneMonkey The cheese stash is a lie.

    Joined:
    Dec 9, 2006
    Messages:
    3,226
    Location:
    USA
    Country:
    United States
    nice computer btw ! :-)

    hmm could be a driver issue like glacius said let me look around
     
  6. jumpman17
    OP

    Former Staff jumpman17 He's a semi-aquatic egg laying mammal of action!

    Joined:
    Apr 11, 2003
    Messages:
    8,972
    Country:
    United States
    Well, I just installed the newest video card driver I could find yesterday from guru3d.com. NVIDIA Forceware version 160.03 32-bit.

    What gets me is that it runs fine in safe mode (which isn't really safe mode once I turn off all the "safe" mode options so it's running and looks just like the normal mode. But running it the normal mode makes it freeze.

    I'll post something on the UT forums and see if anyone there knows what's going on.
     
  7. Kyuzumaki

    Member Kyuzumaki GBAtemp Regular

    Joined:
    Dec 24, 2006
    Messages:
    251
    Country:
    United Kingdom
    is your monitor widescreen or something have seen that problem when games set an unusabele res. Make sure you have directx 9.0c (April 2007) and get newest drivers from www.nvidia.com.

    My only other suggestion is the intro video codec is having probs with the card I know for a fact Bink video codec can have probs with certian GPU's. Namley my 7800GS it hates the oblivion intro vids but plays the game grand.

    [EDIT] should have said if thats the case then you will need to find out the command line parameter to start the game without intros. Most games have that ability, you can probably look at the shortcut for safe mode to find it normally they are something obvious like > -nointro. If not google will tell u [​IMG]
     

Share This Page