Issues loading via FAT32

Discussion in 'Wii - Backup Loaders' started by vegemikee, Sep 4, 2010.

Sep 4, 2010

Issues loading via FAT32 by vegemikee at 4:37 AM (740 Views / 0 Likes) 3 replies

  1. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    Ok, I am getting fed up with this Wii business. Sneek/Uneek not working, Trucha issues....
    Anyway, back on topic, I have recently formatted my drive from WBFS to FAT32. I've converted all games to WBFS format and they all show up in USBLoader GX, but they all go to a black screen on load. I've tried gameloading via 222, 223 and 249 and still no luck. Anyone know what the issue may be?
     
  2. Jojse

    Member Jojse GBAtemp Regular

    Joined:
    Jan 28, 2006
    Messages:
    138
    Country:
    Sweden
    Try a diffrent loader, like Wiiflow....
    I had also problems with usbloader gx and "black screens" when trying to start games. But when I changed to Wiiflow everything works great... So try Wiiflow.
     
  3. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    And if not Wiiflow, Configurable USB Loader.

    --I keep meaning to try out Wiiflow. But I am preoccupied with figuring out why Uneek+DI isnt working for me >_>
     
  4. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    if all else fails, try ModMii, and select setup for USB loading. (will format your drives, SD card, loader, etc...)
    Works fine for me......
     

Share This Page