Issues after updating boot9strap to 1.2 and Luma to 8.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mhps11, Jun 18, 2017.

  1. Mhps11
    OP

    Mhps11 Member

    Newcomer
    16
    3
    May 8, 2017
    Brazil
    Whenever I try to load a payload, this happens. Any clue?

    Also, just to make it clear, I updated it from b9s 1.0 and Luma 7.1.
     

    Attached Files:

  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,523
    2,921
    Mar 16, 2012
    United States
    Use the latest version of the payloads if you haven't already. HG9/GM9/D9 have all gotten updates to support b9s 1.2.
     
  3. Mhps11
    OP

    Mhps11 Member

    Newcomer
    16
    3
    May 8, 2017
    Brazil
    I'm pretty sure I have those (as the guide asked), but I probably did forget to put the newer versions in. I actually have such a bad memory it's ridiculous. Thanks for taking the time to answer.

    — Posts automatically merged - Please don't double post! —

    It actually was that. Good lord. Thanks for reminding me of that, really. (might as well delete the thread)
     
    Quantumcat and KunoichiZ like this.
  4. epickid37

    epickid37 ( ͡° ͜ʖ ͡°)

    Member
    297
    186
    Jan 4, 2017
    United States
    why would i tell you stalkers where i live?
    you should just ask for it to be locked, so that others who are having the same issue can see it
     
  5. Mhps11
    OP

    Mhps11 Member

    Newcomer
    16
    3
    May 8, 2017
    Brazil
    Oh, yeah. This. Thanks.