Issue with Miospatcher Rev4 (or 5)

Discussion in 'Wii - Hacking' started by alex.ap.pacman, Sep 12, 2010.

  1. alex.ap.pacman
    OP

    alex.ap.pacman GBAtemp Regular

    Member
    133
    0
    Sep 5, 2010
    United States
    Seattle, Washington
    I'm receiving the error message fat;/00000001/00000101/v4/tmd.4 not found or something
    along those lines. I also received another error message when it attempted to connect to the net saying "hash bad"

    I am currently on 4.2U - using Cios249

    Anyone want to help me with this issue?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,001
    8,688
    Dec 3, 2009
    Germany
    ???
    Hash bad is a "normal" error message when you are trying to install it using cIOS249 v18+. Install IOS236 and try it with that again.
     
  3. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,001
    8,688
    Dec 3, 2009
    Germany
    ???
    Hash bad is a "normal" error message when you are trying to install it using cIOS249 v18+. Install IOS236 and try it with that again.
     
  4. alex.ap.pacman
    OP

    alex.ap.pacman GBAtemp Regular

    Member
    133
    0
    Sep 5, 2010
    United States
    Seattle, Washington
    but why install another CiOs? I'm happy with 249.
     
  5. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    Because 249 doesn't work with it.

    Either install a cios that will work with it or don't do it.
     
  6. lalagi

    lalagi Newbie

    Newcomer
    3
    0
    Sep 22, 2010
    United States
    i have this problem too. 3.2u
    is there any other way??

    BTW:the download link is down, please renew it!!!
     
  7. lalagi

    lalagi Newbie

    Newcomer
    3
    0
    Sep 22, 2010
    United States
    i just installed ios236, but there is still "hash bad"
    when i entered miospatch it's still 249!!? why???
     
  8. lalagi

    lalagi Newbie

    Newcomer
    3
    0
    Sep 22, 2010
    United States
    Nothing to do with the ios!!!!
    i uninstalled cios249 and now using ios61, but still " hash bad!!!!"
    thx to u i wast 2 hours searching IOS236!!!!