Issue running original gamecube disc Zelda Twilight Princess

Discussion in 'Wii - Hacking' started by qoil-0, Sep 6, 2010.

  1. qoil-0
    OP

    qoil-0 Newbie

    Newcomer
    1
    Sep 6, 2010
    United States
    I recently softmodded my bro's 4.2u wii using a guide on another website.

    I was able to play soul calibur 2, p.n.03 and fire blade - all 3 discs are original pal gamecube games, not backups.
    I started the games via disc channel.

    HOWEVER when I tried to play my fourth gamecube game(zelda twilight princess), also a pal original disc for the gamecube, the game is recognised as a gamecube one in disc channel and when i press start the wii seems to start loading it but the screen remains blank and nothing happens.

    This odd behavior only occurs with zelda twilight princess, and since I have no other gamecube discs that makes a 3/4 success rate :|

    I had enabled "region free everything" system hack in priiloader - reason for the 3 games working fine on a ntsc wii.

    Then I did something different- disabled the region free everything system hack in priiloader and tried neogamma to boot the soul calibur 2 game. This worked! BUT when I tried the zelda disc the same blank screen was the result.

    Next I tried usb loader gx, having a wbfs usb flash drive. I inserted the soul calibur 2 disc, usb loader gx asked if i wanted to mount it and i said yes and it detected the disc as soulcalibur2 and the game started fine!
    I did the same for the zelda game, usb loader gx detected the disc as legend of zelda: twilight princess etc and when i clicked on it to load, SAME BLANK SCREEN!!!

    summary of facts:
    gameriginal pal zelda twilight princess for the gamecube
    wii: softmodded 4.2u using mentioned guide^
    other stuff: this zelda game works on a gamecube console, it also works on a pal wii (2 separate wiis i have used in the past)

    ANY ideas what the problem might be?

    more thoughts/info on the matter:

    Warning: Spoilers inside!
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    20
    Dec 3, 2009
    Germany
    ???
    You have a NTSC wii and PAL twilight princess? The other three gamecube games are also NTSC? Try to set the force video to disc in neogamma and try it again.
     
  3. qoil-0
    OP

    qoil-0 Newbie

    Newcomer
    1
    Sep 6, 2010
    United States
    ntsc wii, pal retail gamecube twilight princess. The other 3 gamecube games are also pal retails. I forced disc video in neogamma, same result: screen flashes green then remains blank/black.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice