Issue playing VC games after moved to SD

Discussion in 'Wii - Hacking' started by PoeTheGhost, Jun 8, 2010.

  1. PoeTheGhost
    OP

    PoeTheGhost Newbie

    Newcomer
    3
    0
    Jun 8, 2010
    United States
    EDIT: Problem solved! My IOS70 wasn't patched properly. Thanks again, BBking83 & cwstjdenobs! (Mods can close this thread now.)

    Problem = Wii is low on space, I play a LOT of Virtual Console (VC) games. (Nostalgia ftw)
    Solution = Move some VC's to the SD card.

    New problem = After I move them to the SD card (using the Wii storage screen & "move" button) most of them won't load anymore.

    I install all my VC WAD's just fine using MMM & Waninkoko's 249. They all work just fine, when they're on my Wii. So, I highly doubt that it's my WADS.
    Once I use the Wii to move them to my SD card (using the 'move' option on Data Management) to make room for more, they won't load. I get "Failed to launch." with an 'OK' button.

    I've been doing some trial & error, with little success. Listed below are VC's that all worked fine when they were on my Wii but as soon as I move them to the SD card to make room for more, they won't load and I have to delete and re-install the WAD all over again. I've tried other IOS's, and so far it only fixed the SD loading issue for a few, like Donkey Kong & Donkey Kong 3 (Hermes 222).

    Here's a sample of what does NOT load from my SD card:
    Code:
    Game Title (ISO's I've tried installing with that failed)
    
    n64
    Ocarana of Time (222, 236, 249)
    Majora's Mask (222, 236, 249)
    Super Mario 64 (222, 236, 249)
    Mario Kart 64 (222, 236, 249)

    Maybe I'm missing an IOS or two? Here's my setup at the time of this post: (The one in my Sig get's updated as I update my Wii, may not be relevant later.)

    Wii system menu: 4.2u
    Bootmii (installed as IOS)
    Waninkoko's IOS249 v19
    Hermes IOS222/223 v4 (I see too many people saying v5 causes issues with USB Loader GX right now.)
    USB Loader GX rev937
    MMM v13.2


    Please help!
     
  2. BBking83

    BBking83 GBAtemp Advanced Fan

    Member
    676
    4
    Oct 23, 2008
    Australia
    Trucha sign IOS70.
     
  3. PoeTheGhost
    OP

    PoeTheGhost Newbie

    Newcomer
    3
    0
    Jun 8, 2010
    United States
    I'm not too sure how, other than I know I need to use Trucha bug restorer. :/
     
  4. cwstjdenobs

    cwstjdenobs Sodomy non sapiens

    Member
    1,757
    1
    Mar 10, 2009
    Ankh-Morpork
    Use Dop-Mii to install IOS70 and it will ask whether to patch it or not.
     
  5. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    or you can google IOS70-64-v6687 [Patched][FreeTheBug].wad
     
  6. PoeTheGhost
    OP

    PoeTheGhost Newbie

    Newcomer
    3
    0
    Jun 8, 2010
    United States
    Just did this, then copied a fresh WAD (Mario Kart 64, using 249 of course) did a quick test on the Wii, then another after moving to the SD card.

    Both work! If I could hug you, I would. I'll post here if I hit another bump with this issue.
    Thanks all! [​IMG]
     
  7. armand66

    armand66 Newbie

    Dont worry Poe you wont hit another issue with it, you just needed a patched IOS70 to play dodgy wads on sd.

    Have fun