iso related texts don't show after instal ios56!

Discussion in 'Wii - Hacking' started by mojtaba, Mar 31, 2010.

Mar 31, 2010
  1. mojtaba
    OP

    Newcomer mojtaba Member

    Joined:
    Jun 17, 2009
    Messages:
    19
    Country:
    United States
    Hi,

    I downloaded Pokemon Rumble (RegionFree) from torrent, there were two files a wad for pokemon and ios wad, IOS56-64-v5146.wad...
    I'm not sure which wad affected my wii,

    this is that wad:

    edit: I can send you if you want to check it! (pm me)

    It doesn't show raleted text about ios !

    like this pic:

    http://rapidshare.com/files/370334510/DSC0001a0.jpg

    I can't see in Dop-IOS MOD, cioscorp and...

    I install and uninstall cioscorp so it change my ios but nothing changed...

    I just see a list of "OK!" when install and uninstall cioscorp!

    please help, I can't see texts so i can't install new wads...

    thank you...
     
  2. roku93

    Member roku93 GBAtemp Fan

    Joined:
    Jan 28, 2009
    Messages:
    436
    Location:
    Finland
    Country:
    Finland
    I wonder what the fuck is your problem. Could you try to make sense?

    And take off that link to the wad quickly before you're banned.
     
  3. mojtaba
    OP

    Newcomer mojtaba Member

    Joined:
    Jun 17, 2009
    Messages:
    19
    Country:
    United States
    as you can see in that pic i can't see some texts so i won't know what i'm doing!
    I try wad manager , Dop-IOS MOD, cioscorp . they seem they are working coorectly but their sentences don't appear!

    for example in cioscorp instead of the number of ios and its version I just see "OK!"

    I try to restore my we with bootmii (ios).
    in simulation there was a lot of white house ( not green ) is it ok?? can i restore it for real??

    EDIT:

    I've just restored my wii! [​IMG]
    the problem has gone [​IMG]
    but i have no idea what the f was that !!
     

Share This Page