iso question

Discussion in 'Wii - Hacking' started by jiraiya, May 27, 2009.

  1. jiraiya
    OP

    jiraiya Newbie

    Newcomer
    1
    May 27, 2009
    United States
    i wanna brickblock and patch the iso from pal to ntsc u .the question is can play it in fw 3.3 u.i heard that fw 3.3 block the iso that has been modified
     
  2. jiraiya
    OP

    jiraiya Newbie

    Newcomer
    1
    May 27, 2009
    United States
    please answer
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice