iso, eboots and roms on vita oh my!

Discussion in 'PS Vita - Hacking & Homebrew' started by Sahduk, Jul 3, 2015.

  1. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    I just hacked my way into TNV11 on 3.36 and I noticed this isnt as easy as it was for psp. I have a psx eboot and then a psp iso and a some emulators I want to have on my vita.

    I have tried placing the iso. and renamed it and placed it in my TNV folder with TN.BIN and FLASH0.BIN but when I go to content manger on my vita with the QCMA nothing appears.

    I followed the instructions here but I cant get it to work: http://wololo.net/downloads/index.php/download/7672

    Im just having a hard time getting the iso to show up on my vita content manager even though I placed it where the TN.BIN and FLASH0.BIN are.
     
    Last edited by Depravo, Jul 3, 2015
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,584
    2,865
    Oct 26, 2014
    Tuvalu
    install ftp for vita and transfer that way, if not you have to zip the iso's with 0 compression in a set of folders that will place the installed iso in the correct location.
     
  3. Joe88

    Joe88 [λ]

    Member
    11,596
    2,823
    Jan 6, 2008
    United States
    NYC
    use Vita FTP instead, that way you can just place iso/cso in the ISO folder on the root directory
    place this in the tnv save directory and transfer it with qcma, then boot up tnv and install it
    https://www.sendspace.com/file/xoilj3
    use filezilla and the ip displayed to the vita to connect to it
     
  4. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,584
    2,865
    Oct 26, 2014
    Tuvalu
    if you do go down the ftp method, take a look at wololo.net forums because you need to have your setting set up correct in the ftp prog you use (id advise filezilla) its free or you can run into a bug that will cause issues.
     
  5. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    Thanks that will save me some time. I keep getting corrupted data, I extracted the install zip to the TNV and on my exploit save and I still got corrupted data. When I leave the file as eboot on the TNV folder it doesnt appear.
     
  6. Joe88

    Joe88 [λ]

    Member
    11,596
    2,823
    Jan 6, 2008
    United States
    NYC
    try renaming the zip to just FTP
     
  7. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    I changed the INSTALL.zip to FTP.zip nothing happened. Then I put the VITAFTP folder onto my TNV folder booted up the NUMBLAST exploit and went to the psp game menu and it came up as corrupted.
     
    Last edited by Sahduk, Jul 3, 2015
  8. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,584
    2,865
    Oct 26, 2014
    Tuvalu
    first of all the extension needs to be in upper case too ;)
     
    Sahduk likes this.
  9. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    Okay so I will be trying Upper case with the .ZIP and .FTP extension

    I have three files on my vita FTP FTP.PBP and FTP.ZIP nothing showed up on my vita.
     
    Last edited by Sahduk, Jul 3, 2015
  10. Joe88

    Joe88 [λ]

    Member
    11,596
    2,823
    Jan 6, 2008
    United States
    NYC
    just try INSTALL.ZIP
    also you could rename the eboot to RECOVERY.PBP and run it in the tn recovery menu
     
  11. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,584
    2,865
    Oct 26, 2014
    Tuvalu
    try this one,
    https://www.sendspace.com/file/w5ihyl

    i quote 'Then compress the PSP folder as zip with store compression option and name the compressed file as INSTALL.ZIP. You have to copy the INSTALL.ZIP to the TN-V11’s own savedata folder, not to the game savadata folder.'





    if you do this it should appear in the games folder where you can highlight it and press triangle and install it. where wifi used to be in the 1st set of icons it will now say FTP
     
  12. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    Right so here is how I set everything up. I followed this guide I found: http://www.guidingtech.com/33432/console-emulators-apps-ps-vita/

    — Posts automatically merged - Please don't double post! —

    Nope it didnt work my vita is empty ><!


    Right so I think I screwed up some more and I my files wont even show up on PSP/OTHER in the saved data when I go to the content manager. I'm getting this weird loop of folders that go on. I tried deleted but it wont work.

    My exploit save wont even show up anymore. I was so close :(

    Okay so I went back to my vita and copied the files from vita to pc with the transfer thing and I placed them where they need to be.

    I still cant get the FTP to run to install my emulators ><!

    The more I do this the more I think maybe its been blocked and you cant run homebrew on the 3.36 or ftp since the files either come up corrupt or just dont show.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      70.3 KB
      Views:
      103
    • 2.jpg
      2.jpg
      File size:
      37.6 KB
      Views:
      97
    • IMAG5862.jpg
      IMAG5862.jpg
      File size:
      746.1 KB
      Views:
      95
    • 1.jpg
      1.jpg
      File size:
      59.3 KB
      Views:
      81
    Last edited by Sahduk, Jul 4, 2015
  13. Joe88

    Joe88 [λ]

    Member
    11,596
    2,823
    Jan 6, 2008
    United States
    NYC
    last resort it to try the recovery eboot for vitaftp https://www.sendspace.com/file/qns0se
    drop that in the TN folder and transfer it, then hold R before booting the exploit save and hit run program recovery.pbp
    (make sure you have the vita connected to wifi first)
     
  14. Sahduk
    OP

    Sahduk GBAtemp Regular

    Member
    243
    1
    Oct 29, 2008
    United States
    UK
    Right so I think I screwed up some more and I my files wont even show up on PSP/OTHER in the saved data when I go to the content manager. Im getting this wierd loop of folders taht go on. I tried deleted but it
    Oh my god I love you so much right now <3 Okay thats done I have FTP access :D

    I just dragged and drop a bunch of emulators from my psp into the /PSP/GAME

    I hope this works

    *edit*
    It didnt work

    *update*
    I used Filezilla and I just dragged and dropped the emulator into the game folder. It says successful but no such folder appears on psp remote view

    I have dragged and dropped the file multiple times and it says it was successful but nothing ever shows. Im a little worried now that I might have clogged up my memory card since I cant see anything.

    *update*
    I created a new folder inside the game folder then dragged and dropped the MasterBoy files and it lasted for a few seconds then it just vanished. My transfers are successful but it just doesnt stick. I tried creating new folders but they get deleted so I just dragged and dropped the eboot and that stays without getting deleted. But I still cant play my MasterBoy emulator ><
     
    Last edited by Sahduk, Jul 5, 2015