Is Wii fit compatible with 3.2U?

Discussion in 'Wii - Hacking' started by kwirky, May 19, 2009.

  1. kwirky
    OP

    kwirky Advanced Member

    Newcomer
    1
    Mar 14, 2009
    United States
    Since I can only install bootmii as an ios, I am thinking about installing the preloader on to my Wii. But preloader only works under 3.2 and 4.0. If I downgrade it to the 3.2U, will the Wii fit compatible with the 3.2U system menu?
     
  2. jarock

    jarock GBAtemp Fan

    Member
    1
    Apr 10, 2009
    Yes.
    I have 3.2 and original Wii Fit disc and works fine.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice