Is Upgrading 3.1U to 3.2U Possible Without Using The Internet?

Discussion in 'Wii - Hacking' started by rtype6, May 31, 2009.

  1. rtype6
    OP

    rtype6 Newbie

    Newcomer
    8
    0
    May 31, 2009
    Canada
    I have a 3.1U firmware and have homebrew installed fully functional using the Zelda hack.

    New games like Boom Blox and Excitebots give me an "Error #002" message. I guess I need to update the firmware.

    Is it possible to do it without an internet connection?

    I have a wireless router but have no idea how to access it or recover the password.

    I also tried the Region Changer in Homebrew to downgrade to a 3.2U but an error message comes up every time.

    I am very new at this and appreciate all your help.

    Thanks
     
  2. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Super Smash Bros. Brawl hast the 3.2 update. You could just run it from there.
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    No it doesn't. It has 3.1 and no game has 3.2.

    Strong Deja-Vu in this topic
     
  4. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    Don't update to 3.2, upgrade to 4.0.

    Search up the 4.0U system menu.wad on google and it should be the first link. download the torrent then search up cIOS60.wad on google and that should be the first link too.

    So both are downloaded and drag "cIOS60.wad" and "SystemMenu4.0U.wad" on to the "wad" folder on the SD card. now take out the SD card and put it in your wii. boot up WAD MAnager and install cIOS60 first. then Install system menu 4.0U WAD. and then you should have 4.0!
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    You'll also have to update some other IOS's, but that method should work. Also, ExciteBots has the 3.4 update, so why don't you just let it install the update?
     
  6. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1,481
    1
    Apr 30, 2008
    United States
    If you install System Menu 4.0...for the love of everything holy, install IOS60 FIRST. IIRC it's what that System Menu uses. You may also want to install IOS61. I'm not sure if anything besides the newer Shop Channel uses it, but it couldn't hurt.