Is updating to 3DS FW 8.1.0-19 Safe for the upcomming smea exploit?

Discussion in '3DS - Flashcards & Custom Firmwares' started by quantumboy, Aug 11, 2014.

  1. quantumboy
    OP

    quantumboy Casual Hacker, Avid Dreamer

    Member
    379
    38
    Jun 26, 2013
    United States
    San Francisco, CA
    I realize there may be only one person who knows for sure, but if any one has heard or is aware of how the most recent update affects the exploit (if at all) I'd really like ot know if its safe to update my 3ds xl which is already on 8.0.0-18U?
     
  2. Arras

    Arras GBAtemp Guru

    Member
    5,862
    2,676
    Sep 14, 2010
    Netherlands
    http://3dbrew.org/wiki/8.1.0-18
    Based on the update notes I'd hazard a guess that it shouldn't really matter... but you probably shouldn't update anyway just to be safe.
     
  3. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan

    Member
    846
    276
    Aug 14, 2013
    United States
    You should be fine, it's been proven, at least thats what i hear :P
     
  4. rondoh70

    rondoh70 GBAtemp Fan

    Member
    333
    41
    Sep 1, 2011
    United States
    new york
    Yes, according to smealum ssspawn and the homebrew launcher will work on every firmware version up to the release.
     
    Celice likes this.
  5. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    Smealum has NOT confirmed ssspwn works on 8.1. Don't let anyone convince you otherwise without proof.
     
    Mutinize and Celice like this.
  6. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    Its normal. People try to bait others to update before them and come back to post "ITS NOT WORKING."
    It's much quicker than waiting for an announcement. (From what I saw)
    Edit : Hey look a bait trap up above.
     
  7. Parasite X

    Parasite X Banned

    Banned
    637
    75
    Jul 6, 2009
    United States
    Katy Tx
    If you have 2 3DS like I do & you have 1 with 4.5 firmware go for it just don't update the DS with 4.5 firmware
     
  8. Celice

    Celice GBAtemp Advanced Maniac

    Member
    1,916
    354
    Jan 1, 2008
    United States
    Yeah, from what I was understanding, smealum was confident that his entry/exploit thing would still be around for a bit. We'll see how the new firmware fits into the picture, but hey, if someone is interested in homebrew, they should probably always hedge their bets and not update until we know for sure.
     
  9. DiscostewSM

    DiscostewSM GBAtemp Guru

    Member
    5,024
    2,659
    Feb 10, 2009
    United States
    Sacramento, California
    I'm holding off until it releases, with a little buffer of time as others examine the exploit.
     
  10. quantumboy
    OP

    quantumboy Casual Hacker, Avid Dreamer

    Member
    379
    38
    Jun 26, 2013
    United States
    San Francisco, CA
    Thanks for the heads up and advice
     
  11. RenegadeKid

    RenegadeKid GBAtemp Fan

    Member
    444
    138
    Aug 11, 2013
    France
    Waiting for Smealum's answer :P
     
  12. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    22,048
    10,361
    Apr 29, 2011
    United States
    Dr. Wahwee's castle

    It's not a bait trap, if people update their 3DS and lock themselves from using Smea's hack, it's their own damn fault. Better to just have them wait and not take risks.