is there something wrong with my wii???

Discussion in 'Wii - Hacking' started by newby1976, Dec 22, 2009.

  1. newby1976
    OP

    newby1976 GBAtemp Regular

    Member
    135
    0
    Jan 15, 2009
    i soft modded my wii a while back ...3.2e, backup gamma 0.3 ...
    but alot of new games no longer work, .....what do i need to change to get new games working?
     
  2. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    You probably need to update your cIOS to rev14 and your loader to Neogamma (latest)
     
  3. Dmon84

    Dmon84 GBAtemp Regular

    Member
    129
    0
    Oct 15, 2009
    Gambia, The
    Stuttgart
    Try newer Loaders !!!
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Yeah, the gamma 0.3 loader is quite old
    Get the newest NeoGamma (R7 or R8 I think) and update your cIOS

    Then most games should work without additional settings
     
  5. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    I think R8 is the latest and its on beta15 last time I heard
     
  6. Ugothacked

    Ugothacked GBAtemp Regular

    Member
    172
    13
    Apr 6, 2009
    United States
    NeoGamma 8 beta15 + cIOSrev15 [​IMG]
     
  7. newby1976
    OP

    newby1976 GBAtemp Regular

    Member
    135
    0
    Jan 15, 2009
    thanks all .... that solved my problem