Is there currently any way to downgrade 11.1.0-34E firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by crimsonnight, Oct 31, 2016.

  1. crimsonnight
    OP

    crimsonnight GBAtemp Regular

    Member
    224
    8
    Jan 9, 2008
    I have 2 3DS systems, an old 3DS on 11.1.0-34E and a new 3DS on the latest firmware as well as a Sky3DS. Is there any way I can downgrade my (old) 3DS so that it's compatible with either Gateway or arm9loaderhax without doing anything physical to it (it's had a capture card fitted)?

    Cheers,
     


  2. ov3rkill

    ov3rkill GBAtemp Advanced Fan

    Member
    969
    352
    May 10, 2009
    You have three choices as of this moment. Either find someone with CFW 3DS for softmod, or hardmod it, or wait for the upcoming 11.1 downgrader which uses dsiware.
     
  3. crimsonnight
    OP

    crimsonnight GBAtemp Regular

    Member
    224
    8
    Jan 9, 2008
    Cheers, anyone in SE London/Kent with CFW that could help me out? >_<
    Any news on the 11.1 downgrader? Can I follow it's progress somewhere?
     
  4. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    It will most likely be posted on these forums, so just keep checking in these threads, trust me the thread will blow up when it comes out.

    If you can't find anybody, you could always buy a 2DS hack it then hack 1 of your console, then either:

    1) Sell the 2DS (will most likely break even).
    2) Un-hack it and return it to the store.

    Wait 1 week and hack the other 3ds with the 3ds you just hacked using dsiwarehax again.
     
  5. crimsonnight
    OP

    crimsonnight GBAtemp Regular

    Member
    224
    8
    Jan 9, 2008
    Thanks!

    Is the person that's working on it posting their progress though (eg via Twitter)? The 2DS plan is a good one, but I'd rather not go through the hassle if the downgrader's coming out soon.

    Just seen that my New 3DS is actually on 11.0.0-33E if that helps in any way?
     
  6. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    Unfortunately 11.0 was the start of needing a hardmod or 2nd 3ds with CFW.

    According to this: https://www.3dbrew.org/wiki/3DS_System_Flaws

    It is rumored to have been discovered by nedwill, derek, etc but the question mark maybe it's not confirmed.

    The thing is no official word has come from the creator as to when they plan to release it, so I'm not sure how much longer it will be. Various people have talked about it on Reddit/Twitter but no official word.

    Thus thread had some reddit links and some info: https://gbatemp.net/threads/and-super-secret-arm11-9-3ds-11-exploit-has-been-patched.446324/
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,376
    564
    Nov 3, 2015
    Puerto Rico
    Not at all, just stay in that firmware :)
     
  8. ov3rkill

    ov3rkill GBAtemp Advanced Fan

    Member
    969
    352
    May 10, 2009
  9. Joom

    Joom  ❤❤❤

    Member
    3,907
    2,627
    Jan 8, 2016
    United States
    Nope. They use private IRC channels. Though you can hang out on #cakey on Freenode. That'd be the closest thing to the direct source.
     
  10. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,024
    1,805
    Dec 1, 2002
    He's not going to sell a 3DS with a capture card to buy one on < 9.2, that's madness. OP just hold tight for the new exploit.
     
  11. crimsonnight
    OP

    crimsonnight GBAtemp Regular

    Member
    224
    8
    Jan 9, 2008
    Last edited by crimsonnight, Nov 1, 2016
  12. crimsonnight
    OP

    crimsonnight GBAtemp Regular

    Member
    224
    8
    Jan 9, 2008
    Also, as my old 3DS currently doesn't have an account and I have to update to the latest firmware to add one, I'm unable to buy the relevant eShop games and therefore unable to run the exploit when it's released no? Sounds like it's not compatible with Ninhax?
     
  13. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    953
    321
    Apr 28, 2013
    Just wait patiently since Plailect's guide mentioned this on his NFIRM Downgrade page:

    https://plailect.github.io/Guide/nfirm-downgrade
     
  14. ov3rkill

    ov3rkill GBAtemp Advanced Fan

    Member
    969
    352
    May 10, 2009
  15. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    953
    321
    Apr 28, 2013
    Last edited by Akira, Nov 1, 2016
  16. crimsonnight
    OP

    crimsonnight GBAtemp Regular

    Member
    224
    8
    Jan 9, 2008
    But what about my inability to purchase the eShop games listed in the guides? Ninhax/Browserhax are my only options and they're not mentioned anywhere...
     
  17. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    953
    321
    Apr 28, 2013
    Well you can do hardmod or let others do them for you(I didn't add the current DSIwarehaxx downgrade since it requires buying the game too), but that would be more costly. There's no free downgrade on firmware 11 yet so you still have to spend some cash to have CFW run on your 3DS. Can't you save atleast $10 to buy yourself a nintendo eshop card?
     
  18. crimsonnight
    OP

    crimsonnight GBAtemp Regular

    Member
    224
    8
    Jan 9, 2008
    Sorry, I don't think I've explained myself properly. I'd be totally happy to buy the game, but I don't think I'm able to as I can't access the eShop without updating my 3DS and associating my NNID with it. I don't want to hardmod as I have a capture card installed.
     
  19. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    934
    263
    Oct 25, 2015
    France
    Maybe you can use Ninjhax to use cttr-httpwn and thanks to that have access to the NNID features without needing to update...
     
    Arithmatics likes this.
  20. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    953
    321
    Apr 28, 2013
    ^ You can also use cttr-httpwn to access eshop without updating to buy the game. I already tried it and it works.
     
    Arithmatics likes this.