Is there anything I can do to play AP2.5 games on non LT+ fw?

Discussion in 'Xbox 360 - Games & Content' started by Shinigami Kiba, Feb 15, 2011.

  1. Shinigami Kiba
    OP

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    I can easily patch games using that one Wave Patcher tool, my current 360's firmware is whatever the latest before LT+ was in 2009, problem is I can't play games with AP 2.5 on it even if I patch them to wave3.

    I have that new white Dahsboard that "Need For Speed: Hot Pursuit" but I can't play that game because of AP2.5 even after patching it to wave3.
    I can play MvC3 just fine from what I've seen though

    I know it's easy to update to LT+, but I can't open the 360 up myself or the comptuer, I really am no good at that regardless of how simple it may be and I don't feel like paying $30 to a professional modder here to do it, but I will if I absolutely have to I guess.

    I don't care about Live, I'm not banned but my system is probably flagged to hell and back because I play everything on it and I never go online anyway [​IMG]
     
  2. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    Your only choice is to flash it to LT+. I recommend contacting GBAtemp member mocalacace. He recently flashed my 360 to LT+ and it works like a charm. He doesn't charge very much either.
     
  3. Shinigami Kiba
    OP

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    Thanks man
    No need for me to send my 360 away anywhere, I have a whole bunch of local moders here who have stores and everything. I'll just take it to the place I bought it from and have them update it for me.
     
  4. Amak

    Newcomer Amak Advanced Member

    Joined:
    Mar 15, 2009
    Messages:
    66
    Country:
    United States
    Don't mean to hijack, but this is along the same lines:

    I have a console with the dash right before this new one. It currently have the firmware that doesn't bother to do any wave/stealth check (console was banned). Will AP 2.5 be an issue for it or do I need LT+?
     
  5. Fudge

    Banned Fudge Remember that death is not the end, but only a tra

    Joined:
    Aug 26, 2009
    Messages:
    2,655
    Location:
    New York
    Country:
    United States
    You can use this method to play current AP25 enabled titles, however, if AP25 games start shipping with a newer dash you will need to update to LT+
    http://gbatemp.net/index.php?showtopic=265912
     
  6. Shinigami Kiba
    OP

    Member Shinigami Kiba GBAtemp Advanced Fan

    Joined:
    Oct 28, 2007
    Messages:
    606
    Country:
    Macedonia, The Former Yugoslav Republic of
    It seems you need LT+ because from what I can tell AP2.5 is in-game
    the console detects and boots the game up, then quits to the dashboard saying the disc is unreadable

    and even on LT+ you're going to have to patch your games, I was just wondering if there was a patch for older firmwares as well
     

Share This Page